1
nbwork
Re:Flaws of Xoops and modules
  • 2004/10/20 16:51

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


if i am not mistaken you could change the folder name when you install it.

also i changed the partners to affiliates, i changed all the language files to reflect this change, works great, all the database stuff is still partners, but displaying has all been changed.



2
nbwork
Re:Is XOOPS used for business applications?
  • 2004/10/20 14:31

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


open source doesn't mean free, read the license you all have agreed to ;)
M$ is allowed to hide their code, its their right to, but open source projects are often much better than proprietary things. free lance people can use xoops, but can't just box it up and say, "here buy this software from me" XOOPS is freeware, but you can charge for services (installing, customizing, your time spend on the project, just not XOOPS itself) i believe there are actually terms under which you could sell open source code, but who'd want to? just sell your services and give them a great deal, you'll get more customers that way!

edit: i was wrong, you can just box it up and sell it! but again you'd be stupid to buy something just for the code as you can download it for free! just remember kids, ALWAYS give back to the communities in your life you benefit from.



3
nbwork
Re:Partner Module
  • 2004/10/20 13:34

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


i've tried 0, 99, 5, nothing works, it always shows one partner, and it only shows an image, never shows the text link or both depending on what i select. anyone have an update for this or shall i try and hack it myself? ;)



4
nbwork
Re:Headlines Module - Doesn't support most RSS feeds
  • 2004/10/20 13:29

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


i was able to get it to work with BBC and washingtonpost. i had to play with the settings a bit, but both work now. both are on utf-8 even though the feed says otherwise.



5
nbwork
Re:Poll
  • 2004/10/13 21:47

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


use the 'weight' text box to do this. if it says 0 that means its on top, put 1 in the next one, 2... so on and so forth. if they all say 0 then its up to the database as to who goes first, and nobody knows that!

i'll check out your site again

wow! your site is looking great!



6
nbwork
Re:Poll
  • 2004/10/13 21:29

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


yes and as for your main page text, put it in a custom block and set its position to center center. then make it only visible on the 'top page' this should make it all better



7
nbwork
Re:Poll
  • 2004/10/13 21:18

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


ah! yes if you added it into the html directly then XOOPS is spitting out the poll code below it try removing the content from the actual code and try making it an 'article' or something, that way it only shows up where you want it to and you don't have to hack the code



8
nbwork
Re:Poll
  • 2004/10/13 21:08

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


i'm new too, but maybe i can help...

it seems that your main content always shows up at the top of the page. check the settings of that content block and see if you can make it show up only on the 'top page' then the polls should show up as the only content on the polls page.

nate



9
nbwork
Re:Can you pls help me thanks
  • 2004/10/13 21:05

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


i'm new to this, but maybe i can help

create a custom block and in the block add the html tag that plays a music file, i believe you use the tag to do this

create a custom block call it music and in the code add the html necessary to play a sound like you would in a normal html page.

hope this helps!



10
nbwork
creating custom blocks.... can't find help on forum
  • 2004/10/13 21:00

  • nbwork

  • Just popping in

  • Posts: 10

  • Since: 2004/10/13


hi, i know this topic has been spoken about many times, but since i'm a n00b i can't find what i'm looking for.

i cloned the default template.
next i tried to copy the user menu into a custom php block just to try it out, i should have two user menus right?

but when i try to view the page it shows my block title but with nothing in it. now i tried all the debugging things and the php debugger gave me this error inside the block

Parse error: parse error in C:\xoops_web\class\xoopsblock.php(146) : eval()'d code on line 1

all i did was copy the 'user menu' code into the custom block i made and i get this error. any ideas?

my original goal was to add the 'administrative menu' option to the main menu, but i failed so i was trying to just test things out.

any help is much appreciated!




TopTop



Login

Who's Online

940 user(s) are online (309 user(s) are browsing Support Forums)


Members: 0


Guests: 940


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits