xoops forums

Forum Index


Board index » All Posts (noisia)




noisia

Not too shy to talk
Posted on: 2008/7/15 7:31
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#1

Xoops News archive empty: "There are 0 article(s) in total"

I am using the XOOPS news module: version 1.6.1
Xoops version: 2.0.13a JP

The "archive articles" in the news module disappear when an article is expired.

So the current articles will show when looking in the archive of this month:
http://www.kobeclub.org/modules/news/archive.php?year=2008&month=7

The previous months show: "There are 0 article(s) in total"
http://www.kobeclub.org/modules/news/archive.php?year=2008&month=5

I have been searching a long time, but have not found any clues.

Looking forward to some help.


noisia

Not too shy to talk
Posted on: 2008/4/7 13:10
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#2

Re: Realty module login problem, please help: Where does php store the login status?

Hi Quest,

Yes, in fact I installed Realty 3.1, but it still says 3.0 in the xoopsversion.

At least by commenting out the logincheck, I can manage to change the content...

Best Regards,

Marco


noisia

Not too shy to talk
Posted on: 2008/4/7 12:36
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#3

Re: Realty module login problem, please help: Where does php store the login status?

Hi Danny,

Thanks a lot for your valuable and detailed advice.

I have tried to follow your advice. I found the following tables:
arcxps__default_activityLog
arcxps__default_agentFormElements -
arcxps__default_autodb
arcxps__default_autodbelements
arcxps__default_autoformelements
arcxps__default_autoimages Browse
arcxps__default_autosavedsearches -
arcxps__default_autovTourImages
arcxps__default_auto_temp
arcxps__default_listingsDB
arcxps__default_listingsDBElements
arcxps__default_listingsFormElements
arcxps__default_listingsImages
arcxps__default_memberFormElements
arcxps__default_UserDB
arcxps__default_UserDBElements
arcxps__default_userFavoriteListings
arcxps__default_userFormElements
arcxps__default_userImages
arcxps__default_userSavedSearches
arcxps__default_vTourImages
and emptied the activityLog and later template_c and browser cache. I also looked with FTP whether there are any cache files within the module, but failed to find any.

Unfortunately, the above did not solve the issue. The realty module is quite old (and no longer supported), so I guess the PHP 5 version is no longer supported.

The file that kicks me out starts with the following php code:
<?php

    
global $action$id$lang$conn$config;
    include(
"../include/common.php");
    include(
"notifynewlisting.php");
    
loginCheck('registered_user');


    include(
"$config[template_path]/admin_top.html");

    if (
$action == "create_new_listing")


I suspected that the loginCheck is failing, so I commented it out
// loginCheck('registered_user');

and now I can manage to do the editing.

Where can I find the code of logincheck? What would the logincheck define statement look like?

Any further suggestions highly appreciated.

Best Regards,

Marco


noisia

Not too shy to talk
Posted on: 2008/4/7 6:18
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#4

Realty module login problem, please help: Where does php store the login status?

Dear XOOPS Experts,

I have installed the realty 3.0 module in my XOOPS 2.0.10 web site. I have used the module successfully for a about two years. Recently, I had to move to a new hosting server and now the login function of the realty module does not work.
http://www.arkrehome.com/modules/realty/listing_browse.php

When I log in, I can see the realty administration options.

Whatever I select or try to update, it brings me back to the realty login screen.

What could be the problem?

Could it be because the PHP changed from v.4 to PHP Version 5.2.4?

Where does a PHP script usually store the status of login or a user?

Could it be that one of the PHP files does not have proper access rights?

Looking forward to some advice.

Best Regards,

Marco


noisia

Not too shy to talk
Posted on: 2007/3/30 1:17
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#5

Re: XoopsGallery 1.3.4 album sorting problem

Dear James,

Thank you very much for the security alert on exposing the PHPinfo. I have removed them from the server as well.

I will Google further on the MySQL 5.0 issue.

Thanks for your great support. (This is definitely why I like the XOOPS community)

Best Regards,

Marco


noisia

Not too shy to talk
Posted on: 2007/3/28 2:27
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#6

Re: XoopsGallery 1.3.4 album sorting problem

Hi JMorris,

Thank you for looking into the issue.

The difference between the server can be seen on the following phpinfo.php

Previous site was:
http://www.xxxx.com/phpinfo.php

Current site is:
http://www.xxxx.org/phpinfo.php

This problem has been bugging me for more than half a year, so hopefully I can solve it this time...

Best Regards,

Marco


noisia

Not too shy to talk
Posted on: 2007/3/27 13:59
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#7

XoopsGallery 1.3.4 album sorting problem

I installed xoopsgallery 1.3.4

When I moved the site to a new server, I encountered the following problem.

Suddenly the latest album always appears on the bottom. The second latest album appears to the top.

Moving albums also does not move correctly.

Can somebody help with this issue?

What I did was the following procedures:
- Install the complete XOOPS site to the new site
- move the MySQL database
- move the xoopsgallery cache folders from the old to the new site
- change permissions to the cache folders to 777


noisia

Not too shy to talk
Posted on: 2006/9/10 1:17
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#8

Re: News 1.44 produces extra

I am having the same problem with News 1.44., extra line breaks in the text.

One work around, which sometimes works, is to edit the story again and then when you safe the extra line breaks disappear.

If this does not work, if you look at the HTML view in the Koivi editor, you can notice that a linebreak in the HTML file will become a linebreak in the real text when published on the page.

I hope someone can find a solution for this.


noisia

Not too shy to talk
Posted on: 2006/7/7 8:01
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#9

Re: Alternate editors in News 1.44 (SPAW, FCK, etc.) - how to install?

I have the same problem with XOOPS (2.0.13.2)

The editing fields do not turn up when I select koivi, spaw or FCK.

I have installed news 1.44 on previous XOOPS versions without problem...

I hope someone can give a solution.


noisia

Not too shy to talk
Posted on: 2006/6/11 22:53
noisia
noisia (Show more)
Not too shy to talk
Posts: 123
Since: 2004/8/24
#10

Re: evite - ivite - rsvp - invitation - invite???

I am looking for such a function as well.

In Extcal there is such a nice function to participate or cancel. You can see exactly how many people have signed up for the event.

It is awesome with ExtCal, but I am using PiCal (since it has better repeat date management).

So if anybody can extract the code from ExtCal and make it into a block, it would be great.

I'll put in $20.- as well



TopTop
(1) 2 3 4 ... 10 »