1
cpgeek
Re: migrating from xoops 2.0.3 to 2.2.3 - completely lost
  • 2006/1/19 21:10

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


please don't hijack threads, either create your own or add to a more appropriate thread. thanks. that being said, go to admin panel, click modules, administration, scroll to the module you want to update, click on the "action" button that looks like a box (that's update)



2
cpgeek
Re: News module says it's already installed when it's not!?
  • 2006/1/19 20:58

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


i'm still having problems with this, i can't seem to shake it... and i dseperately need the news module to work... anybody help?



3
cpgeek
Re: News module says it's already installed when it's not!?
  • 2006/1/15 22:18

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


I just tried to install AMS and it says it's already installed too... odd... no other modules except for news modules are effected...

i don't get it.



4
cpgeek
Re: News module says it's already installed when it's not!?
  • 2006/1/15 9:42

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


I just tried dropping my XOOPS database completely, removing all of the files, unzipping the XOOPS archive, installing from scratch, unzipping the modules archive, and installing the news module and it still doesn't work.



5
cpgeek
Re: News module says it's already installed when it's not!?
  • 2006/1/15 9:15

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


i just went back and noted the debug errors for all to see
Quote:
Notice [PHP]: Undefined index: storyhome in file modules/news/index.php line 115
Notice [PHP]: Undefined index: columnmode in file modules/news/index.php line 134
Warning [PHP]: Division by zero in file modules/news/index.php line 141
Notice [PHP]: Undefined index: ratenews in file modules/news/index.php line 142
Notice [PHP]: Undefined index: displaynav in file modules/news/index.php line 157
Notice [PHP]: Undefined index: restrictindex in file modules/news/index.php line 182
Notice [PHP]: Undefined index: restrictindex in file modules/news/index.php line 218
Notice [PHP]: Undefined index: topicsrss in file modules/news/index.php line 302



6
cpgeek
News module says it's already installed when it's not!?
  • 2006/1/15 9:07

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


I'm using XOOPS 2.2.3 (final), and i downloaded the community pack module pack from

https://xoops.org/modules/core/singlefile.php?cid=&lid=98

which includes a copy of news 1.4. i put the news modules in my XOOPS modules directory, i go into the module admin panel and i click the install button for news 1.4 and it gives me this error:

Quote:
Unable to install news. Error(s):
Module news already exists.


then it looks like news is installed, but when i go to the news page it gives me a bunch of php debug errors that looks like it can't find a bunch of stuff. also, when i go into the admin console, there is no entry for news in the module pull-down menu. I have since deactivated it, and removed it, it looks as though it gets rid of all of the database entries and removes successfully, but then i go to reinstall it and I get the same result. I have since removed it.

I also tried this with news 1.44 downloaded from the modules section here and it does exactly the same thing. can anybody give me any insight as to why i'm having these problems?

FYI i started with a fresh XOOPS install... news was the first thing i started with.



7
cpgeek
migrating from xoops 2.0.3 to 2.2.3 - completely lost
  • 2006/1/15 5:58

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


ok, i'm a looong time user of XOOPS 2.0.3. have used it for multiple sites for multiple purposes. I just installed 2.2.3 and the admin panel is sooo radicly different hiding things that were in plain view before... so my first question i guess is: Is it possible to return the admin panel to it's classic iconic look and feel? I.E. not pulldown driven?

secondly the modules are missing... XOOPS used to come with all kinds of goodies to help get the site set up right off the bat. modules like news and newbb came preloaded. I also noticed that there were module packs ripe for the taking on the downloads page, but i looked in them and noticed that none of them included stuff i was generally used to..

is there a better module for news than "news" (which i realize IS still in the module repository)? is there a better version of a bbs/forum package than newbb (closer related to phpbb2 or perhaps a port of phpbb2?)? I realize i'm currently typing this on the XOOPS web site on newbb, but i was curious if there was anything better.

I was using xcgal 1.1 on my preveous sites for photo uploads and management and such, i noticed that the latest version is still in the module repository. is it compatible with the new version of xoops? is there a better version of coppermine availble for xoops. i know there is a bridge but iirc it's only for logging into coppermine rather than having it display right in the middle block of my XOOPS page am i right?

I probably have many other questions as well that i'm sure i'll be asking later on in the thread.

Thanks!



8
cpgeek
Re: is xcgal still being developed?
  • 2005/4/24 20:36

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


I found a hack that allows video in xcgal 1.1 avalible here http://www.gogaracing.com/modules/mydownloads/
however, i couldn't get it working on my site. I just e-mailed the admin on that site and asked that they send me a copy of their xcgal folder (minus albums) in hopes that i can get it to work as it already does on their site, http://www.gogaracing.com



9
cpgeek
Re: is xcgal still being developed?
  • 2005/4/19 22:36

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


Hi,
I was just curious if the xcgal dev project was underway yet, if there was a site dedicated to it's development, and who exactly is working on it.

I would really like to see a version of xcgal with a video hack and the long list of other features that coppermine allows (while still keeping my content of my current version of xcgal preferably...

so, who exactly is working on this thing, where can i find development notes / cvs / forums to discuss it's features, implementation, and goings on and such?

thanks



10
cpgeek
Re: "This is your first time to enter the administration section." loop - problem still unsolved
  • 2005/1/31 16:16

  • cpgeek

  • Just popping in

  • Posts: 29

  • Since: 2004/8/19


well, after a complete reinstall of XOOPS 2.0.9.2 (including wiping my entire html directory and database starting from scratch (which i don't really care about as i haven't even configured anything important on the site) i ran the installer without a hitch, entered all my info, all went fine... i logged into the new site, hit the admin tab and it said "This is your first time to enter the administration section.", i clicked ok, it said logging in, and then it went back to "This is your first time to enter the administration section."... the loop continues on a brand new install (note, i was using stock firefox 1.0 for os x).

this might be a firefox issue... i'm going to experiment a little more before reverting to 2.0.8.

maybe it's time to talk to the bug guys about this?

--Cpgeek




TopTop
(1) 2 3 »



Login

Who's Online

40 user(s) are online (13 user(s) are browsing Support Forums)


Members: 0


Guests: 40


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits