xoops forums

Forum Index


Board index » All Posts (ZioCrick)




ZioCrick

Just popping in
Posted on: 2011/6/27 21:43
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#1

Re: Which module can import Smartsection articles on Xoops 2.5.1a?

Quote:
trabis wrote:
I don't have a date for release, I guess I'll wait for Mowaffak to come back and ask me to finish the importer!

Thanks Trabis.

Quote:
Yurdal wrote:
Here you go publisher rev 244
https://rapidshare.com/files/2322214942/publisher.zip

Thanks Yurdal,
Is thare a way to download it without using rapidshare?
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/27 16:02
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#2

Re: Which module can import Smartsection articles on Xoops 2.5.1a?

Quote:
Yurdal wrote:
look at the forum there and find the SVN version (rev. 244) that is the newest version

Thanks Yurdal,
I am sorry and ... I feel stupid .. but I can't find it ..
Can you please tell me a direct link?
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/21 9:08
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#3

Re: Which module can import Smartsection articles on Xoops 2.5.1a?

Thanks iHackCode!
It is OK!

Just a question.

Does Publisher has a future?
Do you know why, since 2009 it is still at the alpha version?
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/20 21:58
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#4

Re: Which module can import Smartsection articles on Xoops 2.5.1a?

Thanks novlang1984,
I found it and tryed install it, but I get this error:

"0.000703 - CREATE TABLE publisher_categories ( `categoryid` int(11) NOT NULL auto_increment, `parentid` int(11) NOT NULL default '0', `name` varchar(100) NOT NULL default '', `description` text NOT NULL, `image` varchar(255) NOT NULL default '', `total` int(11) NOT NULL default '0', `weight` int(11) NOT NULL default '1', `created` int(11) NOT NULL default '1033141070', `template` varchar(255) NOT NULL default '', `header` text NOT NULL, `meta_keywords` text NOT NULL, `meta_description` text NOT NULL, `short_url` varchar(255) NOT NULL default '', `moderator` int(6) NOT NULL default '0', PRIMARY KEY (`categoryid`), KEY parentid (parentid) ) TYPE=MyISAM
Error number: 1064 Error message: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 18
"

Futhermore I have seen it is since 2009 in Alpha version...
Is it already dead?
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/19 21:07
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#5

Which module can import Smartsection articles on Xoops 2.5.1a?

I am using Xoops 2.4.4 with Smartsection.

I need upgrade Xoops to 2.5.1a and since Smartsection does't work anymore, I would like to substitute it with an articles module that can import the Smartsection's articles.

It is there a module that can do that running on Xoops 2.5.1a?
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/19 10:48
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#6

Re: Errors installing 2.5.1a version on Easyphp 5.3.5

Ok, It works!
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/19 10:18
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#7

Re: Errors installing 2.5.1a version on Easyphp 5.3.5

Thank you bjuti,

Now I try a then I wil let you know...
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2011/6/17 21:56
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#8

Errors installing 2.5.1a version on Easyphp 5.3.5

Hi everyone!

I am trying xoops 2.5.1a locally (Windows XP pro SP2)
with EasyPhp 5.3.5 (php 5.3.5 - apache 2.2.17 - mysql 5.1.54 - phpadmin 3.3.9).

At the installation step "Accessing database" it starts giving some errors like:
"Strict standards: Non-static method XoopsLoad::load() should not be called statically ...."
but the installation goes ahed.

During the next steps the errors become a lot, and at the end of the installation I cant access the site.

Can someone help me?
Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2010/5/5 16:48
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#9

Re: How to update wfsection from 1.01 to 2.01 ?

Hi everyone.

I have just upgrade my site, to xoops 2.4.4 and since someone told me that smartsection is no more developed, I would like to Substitute smartsection with another article module, but i need to transfer my articles from smartsection to the new module.

Does someone know, which module do this?

Thanks.

Hi from Italy! www.positivamente.it


ZioCrick

Just popping in
Posted on: 2009/12/4 16:22
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#10

Re: I can't use any system avatar

Ok, thanks.




TopTop
(1) 2 3 4 5 »