xoops forums

ZioCrick

Just popping in
Posted on: 2011/6/17 21:56
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#1

Errors installing 2.5.1a version on Easyphp 5.3.5

Hi everyone!

I am trying xoops 2.5.1a locally (Windows XP pro SP2)
with EasyPhp 5.3.5 (php 5.3.5 - apache 2.2.17 - mysql 5.1.54 - phpadmin 3.3.9).

At the installation step "Accessing database" it starts giving some errors like:
"Strict standards: Non-static method XoopsLoad::load() should not be called statically ...."
but the installation goes ahed.

During the next steps the errors become a lot, and at the end of the installation I cant access the site.

Can someone help me?
Hi from Italy! www.positivamente.it

bjuti

Just can't stay away
Posted on: 2011/6/19 9:06
bjuti
bjuti (Show more)
Just can't stay away
Posts: 871
Since: 2009/1/7 2
#2

Re: Errors installing 2.5.1a version on Easyphp 5.3.5

Use Wamp Server http://www.wampserver.com/en/

ZioCrick

Just popping in
Posted on: 2011/6/19 10:18
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#3

Re: Errors installing 2.5.1a version on Easyphp 5.3.5

Thank you bjuti,

Now I try a then I wil let you know...
Hi from Italy! www.positivamente.it

ZioCrick

Just popping in
Posted on: 2011/6/19 10:48
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#4

Re: Errors installing 2.5.1a version on Easyphp 5.3.5

Ok, It works!
Hi from Italy! www.positivamente.it