1
Ronaldus
Re: Who has standard root access from his webhost om a shared server?
  • 2008/5/26 22:45

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Thx for your replies guys.

I'm in the same situation as John: I have my site in a folder, and the trust path paralel to that.
Like this:
www/htdocs/accountname/extra-dir/here-all-the-dirs-and-php-files
www/htdocs/accountname/extra-dir/trust-path

My host does not permit access to a "higher" level. I can not create www/htdocs/accountname/here-all-the-dirs-and-php-files and
www/htdocs/trust-path

I also checked with another host, where this is also the case.

So I gues you might say that I have no account root access, Mark.
Did I understand you right?

Both hosts say that they wouldn't even use "the script" (they mean XOOPS in this case) when this is the safest way to run it. When a script is properly coded it should be safe without higher level access then I have; in their opinion.

Your last paragraphs I do not understand Mark, I'm sorry.
Do you mean to say there's a way to get access with some commands?
How do you give these commands?
With an ftp program?

I'm sorry that I have a lot of questions, but I hope to get this clear for once...

Thx in advance and kind regards,



2
Ronaldus
Who has standard root access from his webhost om a shared server?
  • 2008/5/23 11:04

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Hi folks,

I have no root access, so I can not implement optimal security with protector, unless I put my whole XOOPS site in a separate dir, so I create an extra level.
I redirect with .htaccess, but I have URL's with an extra level in it.

My host says it's unsafe to grant access to 1 level higher.

How do you guys do that?
Do you have root access?

Thx in advance for replying and kind regards,



3
Ronaldus
Re: Cant post or answer in CBB 3.07
  • 2008/5/16 11:10

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Just to let you know:

I have 2 sites on xoops, and on 1 of them I couldn't get a correct update to CBB 3.07. I repeatedly got blank pages on replying and viewing topics.
On my other site things work well !!!
(They are identical, as far as I know; except the content offcourse...)

However, after deleting (not replacing!) the dirs Frameworks and class from root level, and the dirs modules/system and modules/newbb, and after that copiying the same dirs from my well working site, all went OK !!

So now I have 2 well working CBB 3.07.

Apperently they were not totally identical after all....

I hope your problems are solved in the meantime, or that this tip can help you.

Greetz,



4
Ronaldus
Re: Blank Page For Some Module After Upgrading to 2.0.16
  • 2008/5/16 11:00

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Just to let you know:

I have 2 sites on xoops, and on 1 of them I couldn't get a correct update to CBB 3.07. I repeatedly got blank pages on replying and viewing topics.
On my other site things work well !!!
(They are identical, as far as I know; except the content offcourse...)

However, after deleting (not replacing!) the dirs Frameworks and class from root level, and the dirs modules/system and modules/newbb, and after that copiying the same dirs from my well working site, all went OK !!

So now I have 2 well working CBB 3.07.

Apperently they were not totally identical after all....

I hope your problems are solved in the meantime, or that this tip can help you.

Greetz,



5
Ronaldus
Re: Support your community members!
  • 2008/5/1 15:07

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Dear Mamba,

I'm really getting a bit tired of you, and I'm gonna end this discussion.
I really appreciate the things you do for xoops, especially in the so called back-office.
But sometimes in the front-office, especially in this case, I'm convinced you messed up. This doesn't have to be a problem: people make misstakes and can put things straight, or at least a little bit.
However, I do not see the least bit of compassion in your attitude in this case, and IMHO you lack some political intuition.

For someone in a position like you I think that's a fitfall.
I hope this won't get you in trouble in the future, but don't say I didn't warn you.

Bottomline: a bit of "softness" can do no harm. Like Lau Tze (an old Chinese wise man) said: softness will win over hardness.

Kind regards,



6
Ronaldus
Re: Support your community members!
  • 2008/4/28 14:50

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Yep, and without any form of comunication this topic is moved to the members lounge.

I do not agree: this is too important to keep behind the curtains.
Or redefine "open" please.



7
Ronaldus
Support your community members!
  • 2008/4/28 14:13

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Well, I thoroughly looked where to put this topic, but this forum, the "Community Support" forum, certainly is the most suitable place for it.

Last weekend we had a case of misuse of power on xoops.org.
For those of you who only browse the topics that are on the frontpage, in short:
Shine, a highly respected member, with 900+ posts filled with help for other XOOPS users, was banned by Mamba because she mentioned ICMS in one of her replies to another user.
She did not use this term in order to harm/damage xoops.
You can read this original thread over here.

As you can read here there was a discussion about this rather fundamental matter.
I really think it's important to make your own judgements here, so please read this thread.

At the end we find a link to the official Dutch reaction. IMHO a very respectfull and thoriugh reaction from an important part of the XOOPS community, in which xoops.nl is very clear that the banning of a XOOPS user, and most certainly such a respected XOOPS user, is NOT acceptable.

Certain steps are asked to be made.

So far, there has been no (more or less official) reaction whatsoever.
Silently, the ban was made undone and that's it apparently.

Well, not to me.

Quote:

Therefore on behalf of the Dutch XOOPS community:
We ask the moderators on XOOPS.org to change back all deletions and edits made. We want Shine to be fully and openly rehabilitated in the XOOPS.org community.
And we ask the specific moderator and the XOOPS counsel to take steps which prevent the XOOPS project to come in such a disrespectful situation again in the future. XOOPS has suffered already to much through this kind of actions in past. Much more of it XOOPS won’t be able to handle.

On behalf of the Dutch XOOPS community,
XOOPS.nl team.


I would like some clarity now on how the community reacts on this. Remember: this could happen to you when you include a term in a reply that doesn't fit in the interpretation of the "Terms and conditions of use" of a moderator called Mamba.

Up to this moment the reactions are disappointing. A lot of members sympathise with Shine and x.nl, for which we thank them, but so far nothing is happened what might be interpretated as an open excuse
to Shine. Also, no measures are taken to prevent such a misuse of power from a moderator in the future.

THIS IS NOT ACCEPTABLE.

I SPELL IT OUT ONE MORE TIME: rehabilitate Shine. NOW!

Thanks for your attention and kind regards,



8
Ronaldus
Re: theme changer and zetagenesis seem to be conflicting
  • 2008/4/26 8:18

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


Why don't you make a html page?



9
Ronaldus
Re: Xoops Intstallation
  • 2008/4/3 7:19

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


This was a faq....



10
Ronaldus
Re: WF Sections 2.92 error
  • 2008/3/22 12:48

  • Ronaldus

  • Friend of XOOPS

  • Posts: 389

  • Since: 2004/5/8 1


I'm sorry Trier,

I tried your module, but now I get an error when I want to publish a new article, and this happens in PHP4 and PHP5...

The error is:
ErrorError while creating article

INSERT INTO xb7bfc_wfs_article articleidgroupidcategoryidweighttitlesubtitlemaintextsummaryurlurlnamecreatedpublishedexpiredusertypenohtmlnosmileynoxcodesnobreaksnotifypuballowcomuidhtmlpagepdfpageisframeofflinepagenoshowartcmainmenucounterisforumidarticleimgwrapurlversionspotlightspotlightmain VALUES 0'1 2 3 4 5'80'test doc''''test text in this document test text in this document test text in this document test text in this document '''''''120619807212061980720'admin',0001011'''' ,0000000''''1.010)

in file /modules/wfsection/class/wfsarticle.php line 478


Line 471 till 481 are:
if ( !$result $this->db->queryF$sql ) ) {
            
trigger_error$errorE_USER_ERROR );
        } else {
            
$this->articleid = ( $this->articleid ) ? $this->articleid $this->db->getInsertId();
        }


Besides this I get no blank page anymore, and I'm able to create a new section, so I think we're improving....
But I get the same error when I'm trying to update an article...

Any help is appreciated.

Thx in advance and greetings,




TopTop
(1) 2 3 4 ... 28 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

55 user(s) are online (33 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits