1
T-Tech
Re: newbb Beta 2
  • 2004/9/11 14:39

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Mithrandir,

Oh but I am ... yes I know I shouldn't have but It was exactly what I needed so I changed over to this version due to the moderating functions.

As for the rest of the module everything seems to be running very nice. I really do love this new version other than the few bugs I have ran in to. Im really excited about all these new features, it will make for cleaner more controlled forums, especially on political site such as the one I have it running on now.

Do you happen to know of an ETA on this area of the module being debugged and resolved?

Im trying to figure out a work around in the meantime so my moderators can have this type of control over users.

Optimally I want to give little access to new users untill the mods feel comfortable with them and they are moved to a members group where they will have full access. Suggestions?

Regards, Danni



2
T-Tech
Re: newbb Beta 2
  • 2004/9/11 0:10

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Sorry to double post...

In regards to the admin feature of moderating forum posts it seems that whole area of the module is a bit buggy

- You cannot edit a users post,

- You cannot deny the users post without loosing the whole thread.

- You can only approve exactly what the user has posted .... making this approve users post function useless.

- Also a big issue with this feature is once a user submits a post and it is waiting to be moderated .... the whole thread vanishes until the post is moderated.

Suggestions for a fix or an idea of when these issues will be resolved would be very appreciated.

Note: I'm talking about newbb 2 beta 3



3
T-Tech
Re: newbb Beta 2
  • 2004/9/10 23:47

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Ugh ... I really love all the new features incorperated in newbb 2 beta 3 but im running into another issue today.

I submitted the following bug at the dev site

Quote:
Ok I set my forums that all new users posts have to
be approved before they are posted in the forums due
to problem users. This is a great feature and I
really need it, however when a user submits a post
the topic vanishes until you approve it.... Now if
you happen not to approve the users post, and delete
that one post .... the whole thread gets deleted.


Help Please :(


Im having a bad day ... anyone have any idea when these issues will be addressed?



4
T-Tech
Re: newbb Beta 2
  • 2004/9/10 17:40

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Ok all done. Thank you Dave :)



5
T-Tech
Re: New to Xoops...need help
  • 2004/9/10 17:33

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Well pending on how far you have come in your installation If you have not added any modules you should do that next

In your system admin > modules you will see all kinds of cool modules you can add to your site, just click on install and it will do the work for you.

Also have a look around the downloads > modules section of this site and see all the extra modules you could use as well.

Good luck :)



6
T-Tech
Re: newbb Beta 2
  • 2004/9/10 16:44

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Ok well I got all the groups issues out of the way and I have now ran into a bug.

When you delete a user what happens is their posts are removed, however the index states they are still there and when click on one of the deleted users posts you are taken to a blank page....
This means that any thread the deleted user has posted on now becomes useless and still appears active ....
Help please? This made a huge mess of the forums when I deleted a problem users account ...
I had to go in to the sql and manually delete all the topics that user posted in.

Thanks in advance,
Sad Danni :(



7
T-Tech
Re: newbb questions
  • 2004/9/8 1:05

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


Delay reaction lol I gotcha now!

Thanks, I forgot about the catagory permissions.



8
T-Tech
Re: newbb questions
  • 2004/9/8 1:00

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1


K well I have a few different groups set up but when I go to edit a forum and select whom may post I only have 3 choices Members, Admin/Mods or anonymous. None of the other groups appear here.

Maybe im not understanding you



9
T-Tech
Re: no image and color
  • 2004/9/8 0:58

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1





10
T-Tech
Re: no image and color
  • 2004/9/8 0:58

  • T-Tech

  • Just popping in

  • Posts: 62

  • Since: 2004/3/3 1






TopTop
(1) 2 3 4 ... 7 »



Login

Who's Online

53 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 53


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits