xoops forums

Forum Index


Board index » All Posts (DCrussader)




DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:35
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#391

XOOPS 2.2 Compatibility List

Currently tested modules with XOOPS 2.2

1. Herve's News 1.3.1.1 (works almost fine, cant recognize the new path for Koivi editor)
2. WMP Downloads 1.1 (only one really stable module for X 2.2)
3. CBB 2.2 (forums)
4. MyAlbum-P 2.84 - Gallery (works perfect)
5. Liaise 1.25RC (Contact us created for X 2.2 compatiblity)
6. piCal 0.80 (fully compatible events calendar)
7. Waiting Contents Ext 0.92 fine
8. WF-Links, WF-Downloads - broken, everything works fine, until u try to move/delete category, supprise (dont try it on production sites)
9. Blocksadmin 0.3 (incompatible with X 2.2)
10. WF-Section 2.07Beta (works almost fine, again the problem with categorys, use it on your risk)
11. PictureURL 1.2 created for X 2.2
12. Shoutbox 3.x (on some systems stays very strange), works almost fine on Apache 1.3.33, PHP 4.3.11 XOOPS 2.2
13. WebLinks 0.91 incompatible, 0.92 is missed after hack attacks
14. AMS 2.41 Articles Managment System, works almost fine on X 2.2, the same problem like Herve's News

Soon will be added more.

MyTutorial is created for XOOPS 1.3 (currently u can use it with RunCMS 1.2)
Galeria & Magalerie are created for XOOPS 1.3 (someone have to remove them from Module Reporsitory)
Articles 1.0RC released as XOOPS 2.2 compatible version, doesnt work on 2.2 so dont try it.

And here will be added more, someone have to put in order this Module Resporsitory.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:24
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#392

Re: xcgal + xoops 2.2

MyAlbum-P 2.84 works with 2.2 of XOOPS, not sure for ecars.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:23
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#393

Re: Problems with Galeria

Use the best sollution at the moment and only one for both XOOPS 2.0/2.2 MyAlbum -P 2.84, XOOPSGallery dont work with PHP4.3.11+Hardened Gentoo patches, PHP5.0.1+PEAR

xcGallery is very old and unmaintained module, works well with up to 2.0.10 of XOOPS.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:20
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#394

Re: piCal and IExplorer

have to wait for 7.0 this can be fixed by someone here, IE is not W3C compilant browser at the moment, I hope 7.0 to fix this hole
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:18
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#395

Re: Problem with myTutorials.

Ha, Windows 95 OSR2 is the most stable Windows ever released from Microshit corporation.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:17
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#396

Re: How do I verify module upgrades? v2.0.13

durring the XOOPS upgrades, from 2.0.7 to 2.0.13 there is no changes in the module versions , so after each upgrade u have to update everyone module manualy, system is first, everything bellow depend on your choice.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:15
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#397

Re: fonts, unicode log in / log out???

It seems to be ok, anyway if u plan to use Unicode, u have to go xoops_root/language/english/global.php and to change latest line from charset-8859-1 to utf-8

Second language have to be created in Unicode, such one of my sites - http://www.pzcci.org - BiLingual site based on XOOPS 2.0.13, both language files are unicoded, so u can see Bulgarian texts on my site, no matter can u understand them or not, simple with flag choosing.

Some themes for the old XOOPS 2.0 have hard linked to iso8859-1 charset definitions, so u have to check yours and to fix it to utf-8 (remeber to change and XOOPS core language files).

For example, if u're Russian and try with the existing translation to maintain bilingual site this will be unavailable, cos of Windows-1251 limitation.

Texts written in CP1251 will not be displayed in ISO8859-1 and the same and for ISO.

On dev.xoops.org u can get Spanish, Bulgarian and Indian (Gujarati) at the moment translated with Unicode.

Russian and Ukrainian are in state deep sleep :)
Polish, Finish and Swedish (lovely swedish) they never will be released as I can see.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:05
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#398

Re: tinyd & xoops 2.2+hotfix

There is a detailed description inside the pack how to clone it, not in your way, in author way
they have to be tinyd0, tinyd1 and etc, and some other changes, read the docs.
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:03
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#399

Re: Problem with myTutorials.

This module is incompatible with XOOPS 2.0.10 and later. Change it to alternative.


Hmmmm, maybe I should create one comaptibility list for this modules....
May The Source Be With You!


DCrussader

Friend of XOOPS
Posted on: 2005/8/4 23:00
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#400

Re: empty block -- shoutbox 3.1

install 3.0 with XOOPS 2.0.10, but this block is hard linked to iso8859-1 charset, so u will not get anything if u try to use it with unicode, no matter 3.0 or 3.1 version of shoutbox u're trying
May The Source Be With You!



TopTop
« 1 ... 37 38 39 (40) 41 »