31
bprado
Any expert in ExtGallery
  • 2009/7/12 17:34

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


Hi, im uploading images in the extgallery module and when i put the title and description and hit submit, they are not saved, and the title of the images is the file name, i have to edit the picture to write de title and description.

Any ideas what is happening?

The last changes that i made to my XOOPS site was the theme, nothing else. The change on the themes can affect the extgallery module?



32
bprado
Re: Error in ExtGallery
  • 2009/7/12 7:51

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


I updated from extgallery 1.07 to 1.08 and then i dont have access to the permision tab, i get a full blank page, i found an error in the perm.php file, i fixed, now when i clic the permision tab, i dont get the blank page, but dont show anything, i turn on debug mode, and when i clic the permsion tab to see the error, for my surprise i get all the information of the categories and permisions, i turn off the debug mode, come back and the same, i dont see any information in the permision tab, its seem that only work if the debug mode is on, and that is a bad, so im returning to version 1.07 until someone fixed it, because i search for the error, there are several ppl here and in the module creator site asking for help and nobody answer.



33
bprado
Re: Show only links in news module
  • 2009/6/12 11:39

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


woooo, thks is solved with the second option!!!

Niceee!!!!



34
bprado
Re: Show only links in news module
  • 2009/6/12 4:41

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


Is working ghia, i strip down the news_item.html, it display the way i want, but when i change the name and try to use it in the news_index.html i get nothing, all the text of the articles disapear.

this is the part of the code that im changing in news_index.html

Old one:
<td width="<{$columnwidth}>%"><{foreach item=story from=$columns[i]}><{include file="db:news_item.html" story=$story}><{/foreach}></td>

New One:
<td width="<{$columnwidth}>%"><{foreach item=story from=$columns[i]}><{include file="db:news_itemCat.html" story=$story}><{/foreach}></td>

When i put to use the new file news_itemCat.html display nothing

im missing something?



35
bprado
Re: Show only links in news module
  • 2009/6/11 17:26

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


That block the job, the problem is when the user clic a categories.

For example he want to see all the news in the categories News1, there will show the news title and the scoop(the intro).

There i can configure that show the news in 2 columns, but i cant remove the scoop (intro), and that is what i need, remove that and only show the title.

.../modules/news/index.php?storytopic=7




36
bprado
Show only links in news module
  • 2009/6/11 14:36

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


Hi, in the news module, when you clic a categorie, it will show the news and the scoop (small intro), i just want to show the title of the news and nothing else, like a list of the articles!!

Anyone can help me?



37
bprado
Re: Editor in 2.33: Theme colour over riding Editor theme?
  • 2009/6/9 12:48

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


Catz, its work!!!

Nice

the only thing that in the preview the theme is also overriding the color, i dont know how to fix it, but when i hit post, the backgrond is normal again (white)

Can you help me on that Catz?

thk!!!



38
bprado
Re: Yogurt.. let's start hacking
  • 2009/6/7 19:20

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


Thk, i fixed, just uninstall the user profile module that come with XOOPS 2.3.3



39
bprado
Re: Smarty.class.php line 1092
  • 2009/6/4 17:51

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


im waiting for answers from the XOOPS experts!!!

in my research i find that old templates are not compatible with the new version, old templates that dont have the "xo" variables!!!



40
bprado
Re: CBB 3.0 ... wheres QUOTE
  • 2009/6/2 19:18

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


anyone know how to put this hack to work in CBB 3.08, i edit the file post.php but cant find the code mention in this post.




TopTop
« 1 2 3 (4) 5 6 7 8 »



Login

Who's Online

82 user(s) are online (55 user(s) are browsing Support Forums)


Members: 0


Guests: 82


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Apr 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits