xoops forums

Forum Index


Board index » All Posts




lockheed

Just popping in
Posted on: 2003/2/24 0:29
lockheed
lockheed (Show more)
Just popping in
Posts: 5
Since: 2003/2/4 3
#292221

Re: In the System Configuration Menu, I see odd links

No one has any ideas on this one? Does anyone else see the same thing in their sysconfig menu?

Quote:

lockheed wrote:
_MD_AM_FLTR and _MD_AM_MTFT appear as links in the sysconfig menu...

My system configuration menu!

I'm assuming this is not how it's supposed to look.

The odd links mentioned above don't work either.. i suppose one should be to filters and the other should be to meta tags...

Can someone help me fix this?


Herko

XOOPS is my life!
Posted on: 2003/2/23 16:59
Herko
Herko (Show more)
XOOPS is my life!
Posts: 4238
Since: 2002/2/4 1
#292222

Re: Xoops 2 module wish list

Xoops2 also has the option that admins activate new accounts, or automatic account activation. Those are simple, espacially for computer novices (they don't have to do anything!)

Herko


bhhenry

Just popping in
Posted on: 2003/2/23 14:20
bhhenry
bhhenry (Show more)
Just popping in
Posts: 21
Since: 2002/12/19
#292223

Re: Xoops 2 module wish list

I'd like to see another option for registering users (rather than through an emailed link). Another site I went to had the user confirm a text string that was presented as images.

My site caters to computer novices, and I think the email registration may be just enought to throw them off.


Herko

XOOPS is my life!
Posted on: 2003/2/23 13:21
Herko
Herko (Show more)
XOOPS is my life!
Posts: 4238
Since: 2002/2/4 1
#292224

Re: Xoops 2 module wish list

ABout the first item, the picture gallery: some devs are currently working om X2G, a xoops2 gallery module that will have loads and loads of features, including user galleries.

I too need a newsletter module. Perhaps utilising the e-mail classes in the XOOPS core. It needs to be integrated with the user registration, but non-members should be able to sign up as well.

rest: overall we need lots of converted or new x2 modules, to make x2 the best

Herko


killa

Just popping in
Posted on: 2003/2/23 12:08
killa
killa (Show more)
Just popping in
Posts: 14
Since: 2002/9/20
#292225

Xoops 2 module wish list

Picture Gallery: I would like it to support comments, user galleries, group access permisions, voting, watermarking and sending the pictures as ecards
Newsletter: Idealy I would like it to contain the options to include the busiest x threads in the IPB 1.1 forum, last x news items, last x articles, last x FAQs, last x tutorials, newest members, and of course a area to include a editorial.
Chat (I liked the 1.3.x WebChat mod): should allow multiple "rooms" and user created "rooms"
Webmail(POP): I would like a webmail mod that allows access to standars POP3 email accounts. I would love if it supported hooking into a CPANEL/WHM based hosting account to create new email accounts on the domain and search a db for taken usernames.
Shopping Cart: maybe that conects to a OScommerence or similar backend
Online dating: or Friend Finder thats works with v2
User Points: I would like to have the option to give users "points" for posting news, comments, NewBB/IPB 1.1 forum posts, submitted links, submitted downloads, guestbook posts.

I know there already are two gallery mods out there, but I haven't been able to get either of them to work for the life of me and have given up on them for the moment.


lockheed

Just popping in
Posted on: 2003/2/23 4:55
lockheed
lockheed (Show more)
Just popping in
Posts: 5
Since: 2003/2/4 3
#292226

In the System Configuration Menu, I see odd links

_MD_AM_FLTR and _MD_AM_MTFT appear as links in the sysconfig menu...

My system configuration menu!

I'm assuming this is not how it's supposed to look.

The odd links mentioned above don't work either.. i suppose one should be to filters and the other should be to meta tags...

Can someone help me fix this?


SirTanksAlot

Friend of XOOPS
Posted on: 2003/2/23 4:05
SirTanksAlot
SirTanksAlot (Show more)
Friend of XOOPS
Posts: 34
Since: 2002/8/14
#292227

Re: xoopsGallery 1.3.3 Problem.. I think I am an idiot cuz everyone else seems to get it to work

<WARNING> I speak w/ only partial understanding... </WARNING>

V2 implements a page caching scheme (related to the smarty templating.. I think) to enhance performance. The general preference settings specify settings for a "Module-Wide" cache. (I think there are other places that cache times can be specified as well.. blocks, etc, ???) In my case, I had set the cache time for the gallery mod to 1 day (or something similar). This resulted in my newly created albums not showing up when I returned to the gallery main page. Once I turned off caching for the module (or if I had waited for the cached value to expire), the albums appeared.

As another thought... have you tried turning on debug mode in the gallery module? have you tried the various general debug modes available in the general site preferences menu?

either or both of those might give you some more useful information as to what is happening...

hth


itsme

Just popping in
Posted on: 2003/2/22 20:52
itsme
itsme (Show more)
Just popping in
Posts: 7
Since: 2002/1/5 1
#292228

Re: xoopsGallery 1.3.3 Problem.. I think I am an idiot cuz everyone else seems to get it to work

So once again, SirThanksAlot, what was this about the cache??
What value did you set cache and the albums showed up?


randyg23

Just popping in
Posted on: 2003/2/22 20:10
randyg23
randyg23 (Show more)
Just popping in
Posts: 11
Since: 2003/2/4 1
#292229

Re: xoopsGallery 1.3.3 Problem.. I think I am an idiot cuz everyone else seems to get it to work

anyone figure out the bug yet?

I am about to give up on this gallery have spent 4 days trying everything possible to get it to work. I have set up the galleria one and it is not that good and it has ALOT!@!@! of bugs. but at least it works half of the time.

if anyone knows of any good working galleries let me know.

on the galleria:
so far for me image description, member upload, and the links at the top of the gallery do not work and its kinda difficult to setup.

on the xoopsgallery
it just doesn't work
I can not get past the opening page to even set anything up.


itsme

Just popping in
Posted on: 2003/2/22 19:39
itsme
itsme (Show more)
Just popping in
Posts: 7
Since: 2002/1/5 1
#292230

Re: xoopsGallery 1.3.3 Problem.. I think I am an idiot cuz everyone else seems to get it to work

Thanx, SirThankxAlot, this is ok now, no lock error any more, but ...
Now i've got the same error as mentioned before in this topic:
Quote:
nope it doesn't add an album. when you click the link to add album it just reloads the page.

when trying to add an album the page just reloads, nothing happens! again