xoops forums

Forum Index


Board index » All Posts




roele

Just popping in
Posted on: 2002/4/19 6:13
roele
roele (Show more)
Just popping in
Posts: 7
Since: 2002/3/2 1
#292221

Re: Installing Problems!!

I'm new to PHP what is the best setting in the php.ini file ???
I use PHP 4.1.2..... Windows NT 4.0 Server.

<small>[ Edited by roele on 2002/4/19 10:31:00 ]</small>


Radio

Just popping in
Posted on: 2002/4/19 2:10
Radio
Radio (Show more)
Just popping in
Posts: 2
Since: 2002/4/13
#292222

Re: Installing Problems!!

You have something wrong with your php.ini file.


Neon

Not too shy to talk
Posted on: 2002/4/18 12:46
Neon
Neon (Show more)
Not too shy to talk
Posts: 138
Since: 2002/2/8 6
#292223

Re: Classifieds Ads module: Who Wants?

H.D.
Have you got any further with this module?


roele

Just popping in
Posted on: 2002/4/18 9:33
roele
roele (Show more)
Just popping in
Posts: 7
Since: 2002/3/2 1
#292224

Re: Installing Problems!!

i ignored this error and continued installation the mainsite will shown up.
But when i'm in AdminPanel i can get to the sections like Modules or Users... only a blank page will shown up.
I chmod the modules folder to 755 and all underlying folders to 666.


roele

Just popping in
Posted on: 2002/4/17 14:09
roele
roele (Show more)
Just popping in
Posts: 7
Since: 2002/3/2 1
#292225

Re: Installing Problems!!

I got it but one Error still occurs....

Warning: Failed opening 'class/database.php' for inclusion (include_path='c:\php4\pear') in D:\wwwroot\flashadvanced.net\class\mysql.php on line 30

What that means ?


roele

Just popping in
Posted on: 2002/4/15 13:47
roele
roele (Show more)
Just popping in
Posts: 7
Since: 2002/3/2 1
#292226

Re: Installing Problems!!

dbname and password is correct!
Hostname i'm not sure.... i installed phpmyadmin some time ago and there i set it to localhost and it runs but XOOPS wouldn't......


Radio

Just popping in
Posted on: 2002/4/15 13:36
Radio
Radio (Show more)
Just popping in
Posts: 2
Since: 2002/4/13
#292227

Re: Installing Problems!!

Did you changed permisions for cache folders and files?
Did you chcecked dbname, host and password?


roele

Just popping in
Posted on: 2002/4/15 11:35
roele
roele (Show more)
Just popping in
Posts: 7
Since: 2002/3/2 1
#292228

Re: Installing Problems!!

I'm sure the path in the mainfile is the right one!
But for hostname i tried different ones but it seems that XOOPS is not able to read them.
When i run checkenv.php in the extras folder the same errors occurs.
I think is the configuration of PHP on my server that is not correctly ...


Herko

XOOPS is my life!
Posted on: 2002/4/15 11:25
Herko
Herko (Show more)
XOOPS is my life!
Posts: 4238
Since: 2002/2/4 1
#292229

Re: Installing Problems!!

Did you set the correct values in your mainfile.php and include/config.inc files? See the install.txt for more info on how to set those values.

Herko


roele

Just popping in
Posted on: 2002/4/15 10:08
roele
roele (Show more)
Just popping in
Posts: 7
Since: 2002/3/2 1
#292230

Installing Problems!!

Problems with installing Xoops!!
Is PHP not configured correctly ??? .... following Warnings apears:
Warning: Undefined variable: xoopsConfig in D:\wwwroot\rolandschaer.ch\xoops\html\class\mysql.php on line 30

Warning: Failed opening 'class/database.php' for inclusion (include_path='c:\php4\pear') in D:\wwwroot\rolandschaer.ch\xoops\html\class\mysql.php on line 30


XOOPS Installation


Warning: Use of undefined constant dbhost - assumed 'dbhost' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant dbname - assumed 'dbname' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant xoops_url - assumed 'xoops_url' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant prefix - assumed 'prefix' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant dbhost - assumed 'dbhost' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant dbuname - assumed 'dbuname' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant dbpass - assumed 'dbpass' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant dbname - assumed 'dbname' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant xoops_url - assumed 'xoops_url' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

Warning: Use of undefined constant prefix - assumed 'prefix' in D:\wwwroot\rolandschaer.ch\xoops\html\install.php on line 96

The following database was not found on the server: