191
Yurdal
Re: xoops 2.4.2 and SmartSection 2.13
  • 2009/12/3 9:08

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Is this problem also persist in 2.14 version ?



192
Yurdal
Re: Content Module and XOOPS 2.4.1
  • 2009/12/1 18:04

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


magic is on :P



193
Yurdal
Re: Just when you thought it was safe to go into the water......
  • 2009/11/29 20:08

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Welcome back !



194
Yurdal
Re: Content Module and XOOPS 2.4.1
  • 2009/11/25 11:43

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Tried with CKEDITOR and TinyMCE and at last with the standard DHTML editor but still no luck still gives a " \

Xoops 2.4.2 PHP 5 and fresh install without any modules, except the protector module



195
Yurdal
Images not visible
  • 2009/11/24 15:01

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Fresh installation XOOPS 2.4.2 without any extra modules
Everything went fine, but when i want to add a image it shows only the code !

It doesnt matter when i use XOOPS or HTML codes, output is the same

Xoops 2.4.1 and later upgraded to 2.4.2 with PHP 5 fresh install
what could be the problem?

EDIT: I see now this is a Content 1.32 Module related problem, not the core, please move this to the correct tread
[Moderator Note: Sailjapan: Moved as requested]



196
Yurdal
Re: Content Module and XOOPS 2.4.1
  • 2009/11/23 11:38

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


1.32 works perfect with XOOPS 2.4.2 and the aditors also works well
Thanks for the update !

EDIT:

OEPS ! go to fast, when i add pictures with this module the pictures arent show, html codes aswell XOOPS code make the same output
In the editor i give the URL but after save and preview it adds a " to the URL !



197
Yurdal
Re: calendar / extcal and news
  • 2009/11/17 16:53

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Check my reply HERE



198
Yurdal
Re: Date selector does not work!
  • 2009/11/17 16:50

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Hmm i had some problems with the new calendar/select date, there where missing language files for the calendar (class/calendar)

Be sure that you have the right language check the language directory for your own language file, or make a new one !

To check this set your default language to english and try it again

[offtopic]
I saw that some modules (eg exctal) works like 01/01/2009 but when i select this from the calender this changes in 01-01-2009 format is this correct ?
[offtopic]



199
Yurdal
Re: how can i Help xoops?
  • 2009/11/9 22:01

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


A suggesttion:
A social network module, like yogurt but than without bugs and more attractive



200
Yurdal
Re: New 2.3.3 install, blank page for users clicking sign up
  • 2009/11/9 16:51

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Any progress on this ?
I just made a fresh install with the Trunk (2.4.1) and profile 1.55 and still stuck with this blank page problem, i have tried to intall the 1.52 version as advised but still not luck

PS Debug gives not any output on this




TopTop
« 1 ... 17 18 19 (20) 21 22 23 »



Login

Who's Online

153 user(s) are online (116 user(s) are browsing Support Forums)


Members: 0


Guests: 153


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits