11
pdaddict
Re: lost admin password
  • 2005/1/25 11:44

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


Why don't you just *copy* the password from one of your other sites?



12
pdaddict
Re: Point me to XOOPS codes documentation
  • 2005/1/17 22:16

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


how about [ siteurl=/path/to/file.ext] text [ /siteurl] ??



13
pdaddict
Re: Selecting Default Theme
  • 2005/1/17 22:13

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


System>Preferences>General Settings>Default Theme



14
pdaddict
Re: Whos Online
  • 2005/1/13 16:56

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


Or if you want to keep the default online-block, look for
if (mt_rand(1100) < 11) {
        
$online_handler->gc(300);
    }

in modules/system/blocks/system_blocks.php and change 11 to a higher value.



15
pdaddict
Re: "11" XHTML 1.0 Transitional errors in my theme "Can You Help?"
  • 2005/1/9 10:21

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


Try removing these ...
Quote:
149: </td>
150: </tr>



16
pdaddict
Re:Different colors for different Browsers - How do you make them the same?
  • 2004/10/9 10:43

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


1) Eh, more info please?
2) Wherever the *problem* occured, use #rrggbb instead of colornames. m$ie does strange things with colornames. For example, 'navyblue' is dark in mozilla, but light in m$ie.



17
pdaddict
Re: system_block_mainmenu.html does my head in...
  • 2004/9/23 20:54

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


admin, system, templates, clone, edit the clone

then change your preferences to use the cloned templateset instead of the default one.



18
pdaddict
Re: Meta tags problem
  • 2004/9/21 10:59

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


It's not XOOPS that has a problem with meta tags. The culprit is the one who designed the theme you use.



19
pdaddict
Re: Using an Include( ) and its not working...
  • 2004/9/16 21:25

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


try <{php}>include("navbar.htm");<{/php}>



20
pdaddict
Re: Why there is no functioning shoutbox module for xoops??
  • 2004/7/31 13:20

  • pdaddict

  • Friend of XOOPS

  • Posts: 106

  • Since: 2003/4/6 1


Quote:
that maybe works with XOOPS 1, but not with XOOPS 2


1) The shoutboxes in my previous post ARE for xoops2. You see the shoutbox on this page? That's the first one of the 2 listed.
2) The alphalogic shoutbox is for E-Xoops, not for Xoops2




TopTop
« 1 (2) 3 4 5 ... 10 »



Login

Who's Online

60 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 60


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits