xoops forums

Forum Index


Board index » All Posts (webweaver)




webweaver

Just popping in
Posted on: 2009/7/9 10:18
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#11

Re: Error in ExtGallery

I am using extgallery 1.07 with XOOPS 2.3.3 and so far it seems to be fine with creating categories, etc. Haven't tried 1.08 yet...


webweaver

Just popping in
Posted on: 2009/7/8 17:10
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#12

Re: Adding a custom page

Uninstalling a module is not hard. Follow the instructions in this link. Once it is uninstalled, you will get a message stating that it was successfully uninstalled.

Once the module you wish to uninstall shows in the lower portion of the screen (modules available for installation area), you should be able to go to your home directory and remove the directory for the modules.

If you have enough space and are allowed multiple databases with your host, you might consider installing a test version of the same version of XOOPS you are using on your live site, to some directory that is not public, and then you can test candidate modules there before you take them live.


webweaver

Just popping in
Posted on: 2009/7/8 11:57
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#13

Re: where are the files on sourceforge?


When you go to https://xoops.org/modules/core/ and choose to download XOOPS it does take you to sourceforge.

Under files, I still don't find the zip or tar archives for the XOOPS versions... I looked through the list of directories listed and also did an edit find from the browser for XOOPS 2.3.3 and it did not find it either...

My 2cents as a relatively recent user, is that this is rather confusing. I prefer the link Mamba posted above.


webweaver

Just popping in
Posted on: 2009/7/8 10:15
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#14

Re: a variation of Poll v1 with unlimited voting

Hi Culex,

Multiple selection enables check boxes, so that the user can choose more than one option.

But Poll v.1 tracks if the user has already cast a vote, say on one day, then they cannot vote again, on another day.

Webweaver


webweaver

Just popping in
Posted on: 2009/7/7 22:57
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#15

a variation of Poll v1 with unlimited voting

Would like to make a request for a Poll / Survey module, similar to Poll v 1, by Kazumi Ono.

The main difference would be that the user's would be able to vote more than once (say, in a survey where you want to track sitings, of say a certain bird and its young) over a period of 2 or three months.

It would be nice if it could have some sort of ability to prevent people from entering "fake votes".

I've thought of playing with the current Polls module I have but I am swamped for time to devote to that.

Webweaver


webweaver

Just popping in
Posted on: 2009/7/7 22:39
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#16

Re: Adding a custom page

In one of the other forums here, there is a link to some good beginner's forums.

I haven't gone through them end to end yet but I have found some useful stuff here.

In the tutorial "XOOPS for Dummies" (2004) there is an area that deals with content that will explain how to do what you outlined at the beginning of this thread. It is reasonably straight forward to implement.

For my initial page, I used a custom block.

Good luck


webweaver

Just popping in
Posted on: 2009/7/7 20:10
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#17

Re: Problem with Permissions

System module was updated successfully. All appears to be in order again now. Thanks to everyone who helped or gave suggestions along the way. Special thanks to Culex in this regard

This is my first real experience with a CMS and with XOOPS and I've learned some new stuff along the way. Overall, I like XOOPs and I'm glad I've made the switch. It will make life much easier then maintaining a purely HTML based site. I have another site to switch over soon and have kept track of the various problems and their solutions for next time around.

webweaver


webweaver

Just popping in
Posted on: 2009/7/7 18:45
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#18

Re: Problem with Permissions

Do you have the index.html files in your cache directories?

Yes! I copied the old index.html files over to the new directories. The reason I renamed the directories, was a) to have a backup of the index files and b) that cpanel would not allow me to delete the non-index files in those directories, although I had the permissions to do it.

The permissions on the new directories are 755 per the instructions in the thread I had.

For the upgrade to 2.3.3, this is explained in the release notes. [/quote]

I did a straight install of 2.3.3 - not an upgrade from an older version but I will check for any notes re upgrade of "System". The doc I used for installing XOOPS did not have this.


webweaver

Just popping in
Posted on: 2009/7/7 15:30
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#19

Re: Problem with Permissions

Quote:

culex wrote:
hey again :)

I found this thread
https://xoops.org/modules/newbb/viewto ... id=307867#forumpost307867

- Try again to edit you mainfile.php with your curret url
- Empty all cache folders (except index.html files)
- in admin update system module
- clear browser cache.

Hope this does the trick.


Success at last. What I did is, in cpanel, I renamed smarty_cache, smarty_compile, and xoops_cache, and then created fresh folders with these names.

... and guess what? I can access admin again.

I would like to update system now. I have version 2 but under modules, I don't see an option to update system. Can you please let me know the steps to update system with XOOPS 2.3.3



webweaver

Just popping in
Posted on: 2009/7/7 12:17
webweaver
webweaver (Show more)
Just popping in
Posts: 64
Since: 2009/3/24
#20

Re: Problem with Permissions


I have XOOPS data and within that caches. I cleaned out smarty_cache. Then there is smarty_compile, which I did not touch, since it has a bunch of php files and XOOPS cache, which also has index and a bunch of php files.

The directories under system are still resolving to the ip address instead of my domain name.

Is there something else I need to do -- I am presuming I should only get rid of any html files in those 3 directories mentioned -- not php or index.

Thanks.



TopTop
« 1 (2) 3 4 5 ... 7 »