11
JDLamb
Re: Wiwimod
  • 2009/2/16 12:58

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


Glad to hear this great module has a new adopted parent. It is the most important module on my site.

I will let you know what I think when I have had a chance to play around with it.



12
JDLamb
Re: Can't put adsense into the banner system
  • 2009/1/28 14:52

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


I have just taken a look at openx, and I think I will give it a try.



13
JDLamb
Re: rwbanner module
  • 2009/1/28 8:01

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


I have had different problems with RW Banner. It slows my site down to a crawl, and frequent crashes. Its a pity, because I like what the module does.



14
JDLamb
Can't put adsense into the banner system
  • 2009/1/28 7:58

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


Joy of joys, I have had my adsense application approved and I can now get rich really quick ;)

Unfortunately, my site doesn't like adsense.

I tried adding the code to RW Banner, and the site seized up, slowing to the pace of an ageing snail.

So I tried adding it to the default banner system, only to be faced with a message telling me the server was unavailable. The same happened when I used a custom block.

Unless I can find a solution, my plans to buy a luxury yacht will have to be put on hold.

I have previously had problems with other javascript codes. What could the problem be? Will I just have to manually add the code into the theme?



15
JDLamb
Re: Cannot Add Categories in WF Links
  • 2009/1/26 6:50

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


You are a star, that worked.



16
JDLamb
Cannot Add Categories in WF Links
  • 2009/1/25 10:46

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


For some reason my WF Links module has stopped accepting new categories. It also gives you a white screen when you submit a link (though the link goes in ok).

The module has been working perfectly for a couple of months.

The error message is as follows.

Fatal error: Call to a member function getVar() on a non-object in /home/abarrelf/public_html/cleanfutureenergy.com/modules/wflinks/include/notification.inc.php on line 19

All errors (0) queries (9) blocks (0) extra (0) timers (3)

Any ideas?



17
JDLamb
Re: lost admin menu
  • 2009/1/13 12:34

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


Have you tried logging in again at:
modules/profile/user.php

No idea if it will work.



18
JDLamb
Re: xigg
  • 2009/1/12 9:48

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


I have successfully installed Xigg on a test site. It seems to be missing some of the functionality I expected from it, but it worls fine.

The installation problem was me not the module.



19
JDLamb
Re: Life type
  • 2009/1/2 9:16

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


awf2000

Thanks that works for me too, except that the blog doesn't appear within Xoops, but rather looks like a stand alone application.

I don't think I will use this module.



20
JDLamb
Re: Life type
  • 2008/12/30 9:20

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


Forgive the ignorance, but where should it be defined.





TopTop
« 1 (2) 3 4 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

81 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 81


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits