1
Kiwi_Chris
rwbanner module
  • 2009/1/26 5:46

  • Kiwi_Chris

  • Just popping in

  • Posts: 79

  • Since: 2009/1/3 2


after installing rwbanner, I added a banner and selected random banner block, the site now displays blank page,
I removed the module, still blank page. what am i missing?

My site is completely down, I will have to use backups to go back.
anyone else have this bug?

2
JDLamb
Re: rwbanner module
  • 2009/1/28 8:01

  • JDLamb

  • Just popping in

  • Posts: 40

  • Since: 2008/11/10


I have had different problems with RW Banner. It slows my site down to a crawl, and frequent crashes. Its a pity, because I like what the module does.

3
McDonald
Re: rwbanner module
  • 2009/1/28 8:53

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Quote:
I removed the module, still blank page. what am i missing?

Did you manually remove it or did you uninstall the module from Module Administration?

A good banner management system seems to be OpenX.

4
Kiwi_Chris
Re: rwbanner module
  • 2009/1/28 19:32

  • Kiwi_Chris

  • Just popping in

  • Posts: 79

  • Since: 2009/1/3 2


I removed it via module admin, first, then removed from server, this did not resolve. I went with a backup which resolved the issue.

I will look at this banner system you suggested.

thank you for the suggestion.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

78 user(s) are online (57 user(s) are browsing Support Forums)


Members: 0


Guests: 78


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits