xoops forums

Forum Index


Board index » All Posts (ZioCrick)




ZioCrick

Just popping in
Posted on: 2009/12/4 16:10
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#11

Re: I can't use any system avatar

You are right, I don't use it.
I even didn't know about it.
Would it be useful?


ZioCrick

Just popping in
Posted on: 2009/12/4 14:52
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#12

Re: I can't use any system avatar

OK ghia!
that was the solutions!

Thank you very very much!

But I have modified the edituser.php file, found into the root, not under the modules directory.


ZioCrick

Just popping in
Posted on: 2009/12/4 1:00
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#13

Re: I can't use any system avatar

Quote:
ghia wrote:
With my first link, do you see a list of system avatars or not

Yes I see a list of system avatars.

Quote:
what is the problem for users selecting one of them?

Ok, I'll show you.

I have used the user "Test"
Of corse the language is italian ....
as you can see, the current avatar is "popeye".


Resized Image


I click on "Elenca"

Resized Image


Now I click on the button "Seleziona" of the avatar number 006 (the Batman).

As you can see the avatar 006 is selected:

Resized Image



Now I click on "Invia" but the avatar is still the old one (Popeye):

Resized Image



ZioCrick

Just popping in
Posted on: 2009/12/1 22:36
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#14

Re: I can't use any system avatar

Quote:
JAVesey wrote:
For you and your site's users to use system avatars you need to upload a selection of them yourself. You can download avatar packs from a number of sites on the 'net.

Hi JAVesey,
it is what I did, loading a lot of avatar into the \uploads directory, but it doesn't work.

@ghia
Yes for both.
As a matter of fact, the users can upload their personal avatars.
They can't use the avatars already loaded.

Any idea?


ZioCrick

Just popping in
Posted on: 2009/12/1 9:29
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#15

Re: I can't use any system avatar

No one knows?

Needs more info?


ZioCrick

Just popping in
Posted on: 2009/11/3 10:43
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#16

Re: Session Time-out stops login

Quote:
ghia wrote:
See your hoster's documentation.

Unfortunately my hoster do not allow access to Apache log.

Do you have an answer to my question:
"what happen in the XOOPS behaviour when you set "$enableRegenerateId=true"?"


ZioCrick

Just popping in
Posted on: 2009/11/3 10:38
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#17

I can't use any system avatar

I don't know since it does not work, because I have never used it.

A few days ago one user discovered that when trying to use a system avatar it does not give any error but the avatar is not set.
It keep in use the previous avatar.

I use XOOPS 2.0.18.1
Any idea?


ZioCrick

Just popping in
Posted on: 2009/11/1 9:53
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#18

Re: Session Time-out stops login

Quote:
ghia wrote:
You have to edit /kernel/session.php and change that line, to see if it helps.

Yes I know that and I did it yesterday.
My question is: what happen in the XOOPS behaviour when you set "$enableRegenerateId=true"?

Quote:
(There are no error messages in debug or in the Apache logs?)

No error in degug.

Where do I find the Apache logs?


P.S. Now I am having again problems with xoops.com.
1) To post I have to logout and login again (but non always)
2) If I change the theme to default it return automatically to wox when I access to forum again and in wox I don't find the login box. Boh???


ZioCrick

Just popping in
Posted on: 2009/10/31 22:30
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#19

Re: Session Time-out stops login

Ok, now I have done it.

What does it mean "$enableRegenerateId=true" ?


ZioCrick

Just popping in
Posted on: 2009/10/29 19:56
ZioCrick
ZioCrick (Show more)
Just popping in
Posts: 44
Since: 2004/7/29
#20

Re: Session Time-out stops login

Quote:
Did you try once another browser eg Firefox?

No, I will try, but I would like continuing with IE.

Quote:
Do you have still problems on XOOPS.org?

Not at the moment.

Quote:
Your site seems more then a year old. I assume this problem started a few weeks ago. What did you change or add recently on your site?

The fact is that the problem occurs more than 1 year ago, before changing the provider.
I realized the problem occurred after installing the theme "blue-ipb", but once removed it the problem was still there.


Quote:
What is the PHP version?

PHP versione 5



TopTop
« 1 (2) 3 4 5 »