xoops forums

Forum Index


Board index » All Posts (longhair)




longhair

Friend of XOOPS
Posted on: 2004/6/17 12:35
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#11

Re: Including news in custom module.


To do this, I usually add a 'recent news' block to be visible to the module I'd like news snippets to be displayed within.

A handy feature though would be to allow news snips to display on the module index page only.


longhair

Friend of XOOPS
Posted on: 2004/6/17 12:28
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#12

Re: How to get RSS feed from Google News ??


try myrss.com, which can also be used to create rss feeds for those sites that don't offer them.

I've use it with Xoops, and it works fine.


longhair

Friend of XOOPS
Posted on: 2004/6/17 6:28
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#13

Re: Registration-Modify needed


Perhaps Userpoints is the module you require for user rankings?


longhair

Friend of XOOPS
Posted on: 2004/6/7 5:24
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#14

Re: Can't remove admin rights

There is a fix for the webmaster remove bug here.


longhair

Friend of XOOPS
Posted on: 2004/6/4 1:01
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#15

Re: Yahoo! services broken

I had no troubles configuring XMovieTimes by using the docs below...

1. Go to Yahoo.com
2. Click on Movies
3. Enter your zipcode in the right box and click Go (You will need this URL later in step 9)
4. Find the theater you want to list and click on it.
5. Copy that URL
6. Go to the common.php file and replace
("http://movies.yahoo.com/showtimes/sho ... l?z=06489∼#T1");

on line 18

with the URL you copied.

7. go to the mymovies.php file
8. find line 56 or so
9. replace

http://movies.yahoo.com/showtimes/showtimes.html?z=06489&r=sim

with the URL of the page you got when you typed in your zipcode on Yahoo (step 3)
10. That's It.

---

That said, my earlier problem with Yahoo! services being broken mysteriously fixed itself, and now all functions just fine


longhair

Friend of XOOPS
Posted on: 2004/5/26 6:35
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#16

Re: Arcade Module


There is a module available for XOOPS with some flash games included, though I don't think that particular module stores high scores like the Invision Board module.

I tried searching for the link but cannot locate it sorry.


longhair

Friend of XOOPS
Posted on: 2004/5/25 10:30
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#17

Re: Missing all block info


Thanks Herko. I just followed your suggestion and the only problem or warning I came across was the following,

x clients is using or hasn't closed the table properly

where x is a number, from 1 to 18. This message appears frequently.


longhair

Friend of XOOPS
Posted on: 2004/5/25 8:00
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#18

Re: Missing all block info


This problem seems to have corrected itself, without intervention. Weird. Thanks all for your input.

I suspect it was related to a problem with my hosts server configuration / php configuration. Would this be a correct assumption?


longhair

Friend of XOOPS
Posted on: 2004/5/23 14:42
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#19

Re: Forcing banner behaviour


Google have advised me that modifying the banner code is a breach of their TOS.

Seems we're stuck with Google Adsense ads opening in the same window whether we like it or not


longhair

Friend of XOOPS
Posted on: 2004/5/21 11:40
longhair
longhair (Show more)
Friend of XOOPS
Posts: 70
Since: 2004/3/29
#20

Re: Missing all block info


Strange - the problem comes and goes. Whenver I close the site and look around, a few minutes later the problem disappears

I've enabled php debug now, and all I see is a handful of notices and the odd warning.



TopTop
« 1 (2) 3 4 5 ... 7 »