XOOPS: XOOPS 1.3.10 released!

Posted by: onokazuon 2003/4/25 13:49:15 5340 reads The XOOPS team is pleased to announce the release of XOOPS 1.3.10

If you are already running XOOPS2 or a first time user, please read this article.

This release includes a security fix to prevent malicious cross site scripting attacks. Therefore all 1.3.9 users are STRONGLY ADVISED to upgrade as soon as possible.

- Full Package [download]
For new users that would like to use XOOPS 1.3.x for some reason instead of XOOPS2 . This package contains entire XOOPS 1.3.10 source and some language packages.

- Patch Files [tar.gz] [zip]
For those who already have XOOPS 1.3.9 running. This package contains only the files that have been modified from XOOPS 1.3.9. To upgrade from 1.3.9, just overwrite the old files with the new ones.