XOOPS: XOOPS 2.0 released!

Posted by: onokazuon 2003/4/16 5:33:40 6955 reads The XOOPS team is pleased to announce that the final version of XOOPS2 has been released.

This package fixes numerous bugs found in the RC3 release. It also includes a modified version of the headlines module that will fix character encoding problems that were present in the previous version. Though it is not required, we recommend uninstalling the old headlines module and install the new headlines module included in this release.

Translators, please use this diff package which includes only the modified language files from XOOPS2 RC3, and send files to language@xoops.org

Please read on..


Requirements
========
PHP 4.1.0 or later (on IIS, 4.3.1 or later)
MySQL 3.23.xx

Install
========
Download the full package, unpack it and upload all files included. Point your browser to /install/index.php to start the installer. Please read docs/INSTALL.html for details on installation and/or read the Install and Upgrade sections of the Wiki ( http://wiki.xoops.org ).

Upgrade
========
Upgrade from XOOPS 2.0 RC3
Download the fix package (tar.gz / zip), unpack it and upload all files included (some files will be overwritten).

Upgrade from XOOPS 2.0 RC2
1. Read this article and upgrade to XOOPS 2.0 RC3 first.

Upgrade from XOOPS 1.3.x
1. Download the full package, unpack it and upload all files included (some files will be overwritten).
2. Point your browser to /install/index.php to start the installer. The installer will automatically detect your 1.3.x and upgrade to 2.0. Please read docs/INSTALL.html for details on installation and/or read the Install and Upgrade sections of the Wiki (wiki.xoops.org).

Language
========
Language files can be (or will be) downloaded here.