xoops forums

jondixon

Not too shy to talk
Posted on: 2005/8/19 6:37
jondixon
jondixon (Show more)
Not too shy to talk
Posts: 107
Since: 2004/5/12
#1

Upgrade to mxDirectory problem

I tried to upgrade to mxDirectory on a site running xdirectory and XOOPS 2.0.9.2. Followed the upgrade process in the update.txt and the process went fine. Afterwards the site blocks for the directory worked fine but when I went to the directory page I only get a blank page. (I made a backup so no worried on losing data, but I would like to be able to attempt to upgrade again.)

Suggestions?
......
dixonfamily

jondixon

Not too shy to talk
Posted on: 2005/8/24 3:10
jondixon
jondixon (Show more)
Not too shy to talk
Posts: 107
Since: 2004/5/12
#2

Re: Upgrade to mxDirectory problem

bump
......
dixonfamily

gestroud

Home away from home
Posted on: 2005/8/24 15:14
gestroud
gestroud (Show more)
Home away from home
Posts: 1538
Since: 2004/12/22
#3

Re: Upgrade to mxDirectory problem

I'm considering making the same upgrade myself, but I see you haven't gotten a response yet on the message board. Have you been able to figure out the problem yet? Knowing that there's a problem like that makes me extremely hesitant to upgrade at all.

jondixon

Not too shy to talk
Posted on: 2005/8/24 15:56
jondixon
jondixon (Show more)
Not too shy to talk
Posts: 107
Since: 2004/5/12
#4

Re: Upgrade to mxDirectory problem

Nope and now my site has exploded. It may be unrelated, but I'm not positive.
......
dixonfamily

batdevis

Just popping in
Posted on: 2005/8/24 17:07
batdevis
batdevis (Show more)
Just popping in
Posts: 41
Since: 2002/8/16
#5

Re: Upgrade to mxDirectory problem

hei, anyone has the last version of mx-directory?
The download link is broken.

thanks

Devis_
Devis_

batdevis

Just popping in
Posted on: 2005/8/24 17:19
batdevis
batdevis (Show more)
Just popping in
Posts: 41
Since: 2002/8/16
#6

Re: Upgrade to mxDirectory problem

I've found it!
Devis_

tripmon

Module Developer
Posted on: 2005/8/24 17:30
tripmon
tripmon (Show more)
Module Developer
Posts: 462
Since: 2004/2/28
#7

Re: Upgrade to mxDirectory problem

The 'Exploding Site' feature is not included in the module.

Turn on PHP debug and post the results back here.

I'm taking it for granted that you really did read the -readme- and follow instructions.

Ensure that your webserver is set to by default serve index.php.

Try uploading the module files over the top of your existing install and updating the module from modules admin.

Regenerate any custom templates.

See line 1 paragraph 2 in the link below RE: no response thus far...

Blank Page Help

jondixon

Not too shy to talk
Posted on: 2005/8/24 21:26
jondixon
jondixon (Show more)
Not too shy to talk
Posts: 107
Since: 2004/5/12
#8

Re: Upgrade to mxDirectory problem

No it had more to do with something weird that happened when I tried to move backwards after getting the blank page.

But yes, I did follow the instructions. After I get the site working again I'll try again.

[Sorry if it seemed I said it was mxdir's fault my site exploded... I was frustrated and working on it again after only a couple hours sleep.]
......
dixonfamily

tripmon

Module Developer
Posted on: 2005/8/25 16:36
tripmon
tripmon (Show more)
Module Developer
Posts: 462
Since: 2004/2/28
#9

Re: Upgrade to mxDirectory problem

Hope you get it all going again.

Thought I was being funny, with the 'Exploding Module' feature.

No harm no foul, most of us have felt your pain repeatedly.

Post back (with debug info) if you have probs once you get things sorted.

jondixon

Not too shy to talk
Posted on: 2005/8/26 11:29
jondixon
jondixon (Show more)
Not too shy to talk
Posts: 107
Since: 2004/5/12
#10

Re: Upgrade to mxDirectory problem

tripmon: Thanks for being gracious.

One quick question before I try another upgrade attempt... is mxdirectory currently compatible with XOOPS 2.2.3?
......
dixonfamily