21
fredski
Theme Guru Needed, Display error, colour bleed
  • 2004/6/25 9:23

  • fredski

  • Quite a regular

  • Posts: 265

  • Since: 2004/1/26


Bump, Realy need somone wh knows his stuf to take a look at this problem with the sub tabs getting a coloured block apearing at the right hand side when you click through the tabs.

22
fredski
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/1 15:25

  • fredski

  • Quite a regular

  • Posts: 265

  • Since: 2004/1/26


Dosn't look like I'm going to get any help from the community with this problem then.

23
Speed
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/1 18:30

  • Speed

  • Quite a regular

  • Posts: 310

  • Since: 2004/5/18


Sorry. I've been meaning to look into this but haven't had any free time in the last week. Three-day weekend coming so I hope to see if I can replicate it.

I'm certainly not a theme guru, but I'm good at fumbling about with things.

24
rocket98
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/1 18:43

  • rocket98

  • Just popping in

  • Posts: 95

  • Since: 2004/6/2 2


Is the URL to this site with the problems in your Sig?

I've been cruising around there at 800x600 for 20 minutes now and everything looks great except the border missing on Top Posters block title on the forum page.

I see no color bleed and have viewed the pages in numerous browsers. Paying special attention to your tabbed menus I see nothing wrong up there.


25
Speed
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/1 19:15

  • Speed

  • Quite a regular

  • Posts: 310

  • Since: 2004/5/18


First try with Moz: The bar is a solid darkish orange for all sub tabs. Looks great. No probs.

Second try with IE: The bar is a solid darkish orange color for the sub tabs and a variable amount of space to the right depending on the main tab I choose. This looks like the problem you are describing.

Ok, so it's a rendering issue for the tabs module but we don't know which one is rendering it properly -- Moz or IE. Regardless of proper I presume you are seeking the Moz look?

I haven't had a chance to add sub tabs to my play site so I'll give that a try soon and see if I have the same issues. I'm sure I will.

Orrrrr.... If I don't, it means that I've selected the same color for that row and for the sub tab making any browser rendering issues moot. I'm betting this will be the solution. Finding that in the themes and matching it.

26
fredski
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/2 7:26

  • fredski

  • Quite a regular

  • Posts: 265

  • Since: 2004/1/26


Activity at last :) Yeah Speed, thats what I'm talking about, the problem with the subtab colour on the left when clicking through the tabs in IE (No Problems in Mozilla, Looks Fine), This problem dosen't happen with the origional CSS that came with the theme but that had other problems with the center content, I have fixed that problem in my theme by reducing the left and right colums in the CSS but this has caused the coulour fault on the subtab for some reason. ??? if you want to try my theme on your play site click here to download it. Have a play and see if you can find the fault. Cheers

27
fredski
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/5 9:43

  • fredski

  • Quite a regular

  • Posts: 265

  • Since: 2004/1/26


Bump :( Seams that flurry of response was short lived

28
Speed
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/5 19:23

  • Speed

  • Quite a regular

  • Posts: 310

  • Since: 2004/5/18


Now now ye of little faith.

29
Speed
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/5 20:24

  • Speed

  • Quite a regular

  • Posts: 310

  • Since: 2004/5/18


Line 800ish I found that I had a 1000% and you had a 100% for width. Let me know if this fixes it for you. It took a few refreshes for it to take effect and I had the template updates turned to YES in the admin menu which I'm not sure was necessary....

#navigation ul
{
position:absolute;
left: 0;
top: 20px;
background: #FED66B;
width: 1000%; /*changed from 100% by Speed*/
margin: 0;
padding: 05px 0 05px 0;
border-style: solid;
border-color: #000093;
border-width: 01px 0 0 0;
display: block;
}

30
fredski
Re: Theme Guru Needed, Display error, colour bleed
  • 2004/7/6 7:10

  • fredski

  • Quite a regular

  • Posts: 265

  • Since: 2004/1/26


Tried putting in 1000% hit refresh 5 or 6 times, templates auto update etc, but still no joy :( It's like the space to the right of the tabs is a set width, and when you go through the tabs the more you go right the same amount of space that you have gone right will be jut into the line below, coming right to left. Odd....

***edit***

I just went back to my site to change a few minor things and the colour bleed problem has gone.... ????????????? I havent changed anything apart from your edit Speed, wonder why it didnt change before????? Cheers for that one Speed. So now we have a theme that looks ok in 600 x 800 with no centre block push down and now with no colour bleed in tabs in I.E

Sorted....

Login

Username:
Password:

Lost Password? Register now!

Who's Online

65 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 65


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits