1
qbertz
Upgrading to 2.0.6 killed my admin access
  • 2004/5/19 15:41

  • qbertz

  • Just popping in

  • Posts: 13

  • Since: 2003/12/30


After I upgraded from 2.0.5 to 2.0.6, per the instructions, I lost my admin rights to login. The refresh screen says "Incorrect Login" Nothing was changed.

Any suggestions what to do to remedy this?

I cant access the control panel at all.

2
irmtfan
Re: Upgrading to 2.0.6 killed my admin access
  • 2004/5/19 17:19

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


are u use "forgot my password" and got a new pass?
are u can access to db anyway?

3
qbertz
Re: Upgrading to 2.0.6 killed my admin access
  • 2004/5/19 19:40

  • qbertz

  • Just popping in

  • Posts: 13

  • Since: 2003/12/30


i tried that and it didnt send me an email.

I can get to the db but dont wanna screw it up..

4
Mithrandir
Re: Upgrading to 2.0.6 killed my admin access

Try this:

1) Make a little php file with this as only content (e.g. test.php)
echo md5('password');

2) Upload the file to the webserver
3) Access the php file
4) Copy the output directly to your password field in the database
5) Login with your username and password: "password" (without quotes)

This should allow you to at least login and see, if you can figure out some more of the cause.

5
qbertz
Re: Upgrading to 2.0.6 killed my admin access
  • 2004/5/19 22:06

  • qbertz

  • Just popping in

  • Posts: 13

  • Since: 2003/12/30


Thanks for the quick response, I will give it a shot. Its a shame because I have seen all the posts about the smooth upgrade.

I actually copied all my old backup files back over the site and it now works (2.0.5.1)

But i still want the latest...I'll try tip though, you are the man.

6
Zanmich
Re: Upgrading to 2.0.6 killed my admin access
  • 2004/5/19 22:38

  • Zanmich

  • Just popping in

  • Posts: 45

  • Since: 2003/6/22


Hi

I had a the same problem, and with the password I could not login.

If you have Invision Power Board installed you will have to update.
IPB Here

I fixed mine by uninstalling IPB (because I was not using it.) re-uploaded all the original files that IPB had modified. Then I applied the 2.0.6 patch and everything was back to normal. If you want to continue use of IPB then upgrade.

If you dont have IPB installed it might be another module you have installed. Im kinda new to XOOPS myself, but thats how I fixed my prob.

Hope that helps you fix your prob.

Zanmich





7
qbertz
Re: Upgrading to 2.0.6 killed my admin access
  • 2004/5/20 16:15

  • qbertz

  • Just popping in

  • Posts: 13

  • Since: 2003/12/30


Quote:

Mithrandir wrote:
Try this:

1) Make a little php file with this as only content (e.g. test.php)
echo md5('password');

2) Upload the file to the webserver
3) Access the php file
4) Copy the output directly to your password field in the database
5) Login with your username and password: "password" (without quotes)

This should allow you to at least login and see, if you can figure out some more of the cause.


I tried doing exactly as you said and still wasn't allowed admin access.

any other ideas?


8
zeroram
Re: Upgrading to 2.0.6 killed my admin access
  • 2004/6/30 1:46

  • zeroram

  • Friend of XOOPS

  • Posts: 326

  • Since: 2004/6/30


i tried same thing , didn workk either...

any idea how to fix this??

Login

Who's Online

53 user(s) are online (44 user(s) are browsing Support Forums)


Members: 0


Guests: 53


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits