xoops forums

mjoel

Quite a regular
Posted on: 2/10 3:55
mjoel
mjoel (Show more)
Quite a regular
Posts: 296
Since: 2006/12/9
#31

Re: wgGallery 1.10 ready for testing

Hi i downloaded the latest version in github wggallery 1.14 RC1 for testing

when installing i received this error

Failed to execute xoops_module_pre_install_wggallery

XOOPS Version XOOPS 2.5.10
PHP Version 5.6.40
mySQL Version 5.7.29

goffy

Quite a regular
Posted on: 2/10 12:24
goffy
goffy (Show more)
Quite a regular
Posts: 392
Since: 2010/12/27
#32

Re: wgGallery 1.10 ready for testing

Hi

you need min PHP 7.*

mjoel

Quite a regular
Posted on: 2/11 0:33
mjoel
mjoel (Show more)
Quite a regular
Posts: 296
Since: 2006/12/9
#33

Re: wgGallery 1.10 ready for testing

ok thanks noted goffy