21
Lupin
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/8/27 12:57

  • Lupin

  • Just popping in

  • Posts: 92

  • Since: 2007/6/1 2


Third You wrote !
-when logged out, of course, forum is visible and no errors in debug.
-I enter as admin and I can enter regularly the forum module .. no errors in debug
-If I turn "Forum for welcoming new user" from 0 to 1 , system regularly go back to the forum module administration page.
- then I go to Home Page ( no forum or sistem errors in debug ) and if I try to enter forum I have no probs ... ( but it is not first time for admin ).

on debug page I always have those messages, but I think are not related with this problem :
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774

BUT , if I logout and re-login with a normal user account, when I try to reach the forum , I read :

Error : Error: Call to a member function getHandler() on null

Do you want I try a forum module re-installation?

Ty
Pino

22
Lupin
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/9/8 9:47

  • Lupin

  • Just popping in

  • Posts: 92

  • Since: 2007/6/1 2


Reinstalled module : same problem.

I saw other bugs :

[img width=300]http://www.cmfoto.eu/cm8/images/Screenshot (4)_mod.png[/img]

and :

[img width=300]http://www.cmfoto.eu/cm8/images/Screenshot (3_mod).png[/img]

23
Lupin
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/9/8 10:56

  • Lupin

  • Just popping in

  • Posts: 92

  • Since: 2007/6/1 2


I don't think so, but ... maybe problems due to PHP 7.2 ( I have this ) ?

24
Mamba
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/9/9 7:40

  • Mamba

  • Moderator

  • Posts: 11211

  • Since: 2004/4/23


I'll need to check your installation. Please check you PM and then send me an email.

There should be no issue with PHP 7, because that's what we have here.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

25
Mamba
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/9/9 7:49

  • Mamba

  • Moderator

  • Posts: 11211

  • Since: 2004/4/23


One more thing - when you save your screenshots, can you remove the empty spaces and parentheses from the name?

It seems like it causes the image preview here...
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

26
Lupin
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/9/16 23:08

  • Lupin

  • Just popping in

  • Posts: 92

  • Since: 2007/6/1 2


Sorry Mamba , I had probs with internet service last week ... Ok , I will read an reply ...

Pino

27
emilech
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/10/28 19:21

  • emilech

  • Just popping in

  • Posts: 2

  • Since: 2019/10/28


I am having a problem installing this new update on my new computer

28
Mamba
Re: NewBB 5.0 Final and 4.34 Final are released
  • 2019/11/3 2:31

  • Mamba

  • Moderator

  • Posts: 11211

  • Since: 2004/4/23


emilech, please describe your problems here, so we can help you.
We don't provide individual support!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

29
Cesagonchu
Re: NewBB 5.0 Final and 4.34 Final are released

Same problem, I get this error on install (admin side) with all themes (default included):

Warningfile_get_contents(/WEB/xxxx/xdata/xoops_dataxxx/configs/newbb_permission_template.php): failed to open streamNo such file or directory in file /class/libraries/vendor/xoops/xmf/src/Yaml.php line 199


My config:
Minimum PHP required: 5.5 (your version is 7.3.13-1+ubuntu16.04.1+deb.sury.org+1)
MYSQL Minimum version required: 5.5 (your version is 5.7.28-0ubuntu0.16.04.2)
Minimum XOOPS required: 2.5.9 (your version is 2.5.11-Alpha1)
Minimum ModuleAdmin required: 1.2 (your version is 1.2)


30
geekwright
Re: NewBB 5.0 Final and 4.34 Final are released

That warning only indicates that no default permission template has been saved. If you set that in the permission tab, the message will disappear. While it does log a warning, it will not cause anything to fail. The only result is you will have to set permissions for new forums manually.

What problems are you encountering?

Login

Username:
Password:

Lost Password? Register now!

Who's Online

64 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 64


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits