xoops forums

Mamba

Moderator
Posted on: 2014/3/7 7:42
Mamba
Mamba (Show more)
Moderator
Posts: 10799
Since: 2004/4/23
#1

XOOPS 2.5.7 Beta 1 Released for Testing

Please help us with testing of XOOPS 2.5.7 Beta 1 release, especially on PHP 5.5.x

More info: XOOPS News
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Mamba

Moderator
Posted on: 2014/3/7 16:55
Mamba
Mamba (Show more)
Moderator
Posts: 10799
Since: 2004/4/23
#2

Re: XOOPS 2.5.7 Beta 1 Released for Testing

So far I have converted over 10 tests sites, and so far so good.

One problem that I've discovered was that when I had "Custom Session" set to "On", after copying all the files, I couldn't login anymore.

Similar issues were reported in the past, but this was the first time I have encountered this, and was able to replicate it. Richard was going to take a look at that and see what is happening. Hopefully, this will be resolved, but in the meantime, if you have the same problem, just turn off Custom Session in phpMyAdmin:

- go to the table xxx_config
- look for "use_mysession" in the "conf_name" field
- set the value conf_value to 0
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Dante7237

Friend of XOOPS
Posted on: 2014/3/9 14:40
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#3

Re: XOOPS 2.5.7 Beta 1 Released for Testing

Quote:
One problem that I've discovered was that when I had "Custom Session" set to "On", after copying all the files, I couldn't login anymore.


This might have something to do with the admin ip field. Try it with your actual ip, then try it w/field blank.

mrphilong

Quite a regular
Posted on: 2014/3/15 8:52
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#4

Re: XOOPS 2.5.7 Beta 1 Released for Testing

I updated to 2.5.6 and now couldn't logon, my conf_value is set to 0 at the time of the upgrade. When logon, I see a blank white page with my http://domain-name/modules/profile/user.php

Mamba

Moderator
Posted on: 2014/3/15 10:14
Mamba
Mamba (Show more)
Moderator
Posts: 10799
Since: 2004/4/23
#5

Re: XOOPS 2.5.7 Beta 1 Released for Testing

Quote:
I updated to 2.5.6 and now couldn't logon, my conf_value is set to 0 at the time of the upgrade.

To 2.5.6 or 2.5.7 Beta 1?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

timgno

Module Developer
Posted on: 2014/3/15 19:25
timgno
timgno (Show more)
Module Developer
Posts: 1504
Since: 2007/6/21
#6

Re: XOOPS 2.5.7 Beta 1 Released for Testing

It's just my problem, or even your own?

I can not uninstall modules

Mamba

Moderator
Posted on: 2014/3/15 23:08
Mamba
Mamba (Show more)
Moderator
Posts: 10799
Since: 2004/4/23
#7

Re: XOOPS 2.5.7 Beta 1 Released for Testing

Never heard of this before. I don't have any problems with it.

Are you getting any errors?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

timgno

Module Developer
Posted on: 2014/3/15 23:25
timgno
timgno (Show more)
Module Developer
Posts: 1504
Since: 2007/6/21
#8

Re: XOOPS 2.5.7 Beta 1 Released for Testing

No error in debug

The strange thing is that other versions such as 2.5.6 and 2.6.0, they work well.

I also changed versions of php to try, but the problem is not solved.

I also tried to delete the tables in the database, and the module is always installed.

Mamba

Moderator
Posted on: 2014/3/16 0:38
Mamba
Mamba (Show more)
Moderator
Posts: 10799
Since: 2004/4/23
#9

Re: XOOPS 2.5.7 Beta 1 Released for Testing

Well, try to install it again in another directory and test it again to see if you can replicate it.

On the current one, try to repair the Database, copy over again all the 2.5.1 files, and test it again.
Try to deactivate all modules except one, and see if you can uninstall it.

Was it a fresh installation or update? If update, did you run the Upgrade?
Try to run also a file check to see if there is something wrong with the files.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

timgno

Module Developer
Posted on: 2014/3/16 9:03
timgno
timgno (Show more)
Module Developer
Posts: 1504
Since: 2007/6/21
#10

Re: XOOPS 2.5.7 Beta 1 Released for Testing

I could not do anything either maintenance database with the downloaded version from sourceforge.

I deleted everything and then I downloaded the version from the SVN repository and now works fine