xoops forums

Forum Index


Board index » All Posts (mrphilong)




mrphilong

Quite a regular
Posted on: 2014/3/16 10:28
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#1

Re: XOOPS 2.5.7 Beta 1 Released for Testing

from 2.5.4 to 2.5.6


mrphilong

Quite a regular
Posted on: 2014/3/15 8:52
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#2

Re: XOOPS 2.5.7 Beta 1 Released for Testing

I updated to 2.5.6 and now couldn't logon, my conf_value is set to 0 at the time of the upgrade. When logon, I see a blank white page with my http://domain-name/modules/profile/user.php


mrphilong

Quite a regular
Posted on: 2013/9/7 3:57
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#3

XoopsFormText all input to UPPERCASE

HI,

I would like to convert all input text from below into UPPERCASE before inserting into database.

$addrecordform->addElement(new XoopsFormText(_MD_SITETITLE 'title'50100));


mrphilong

Quite a regular
Posted on: 2013/9/4 13:34
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#4

using xsitemap 1.52 and need plugin

I am having a hard time creating plugin for the following modules:

newbb, lexikon, myquiz and xcgal.


mrphilong

Quite a regular
Posted on: 2013/9/2 6:56
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#5

Re: The best approach for a multi-language XOOPS

I am using Trabis's version, it works on my localhost. My easiestml.php has the correct configuration, which:
define('EASIESTML_IMAGETAG','mlimg');


mrphilong

Quite a regular
Posted on: 2013/8/31 2:33
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#6

Re: The best approach for a multi-language XOOPS

I have installed easiestml, edit the easiestml.php for my languages. Created a custom html block with the tag [mlimg] which in theory should shows my two languages that defined in easiestml.php, but instead it just showing [mlimg]


mrphilong

Quite a regular
Posted on: 2013/8/30 13:34
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#7

Re: Xoops 2.5 and mxdirectory_V3_0_1_RC1 by tripmon Errors

Mamba,

Dont worry about the logo image, I didn't enable the settings before. Would be nice to move upload business logos into uploads.


mrphilong

Quite a regular
Posted on: 2013/8/30 13:32
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#8

Re: The best approach for a multi-language XOOPS

I have created a custom html block with [mlimg], block shows [mling] not the variable languages that I set.


mrphilong

Quite a regular
Posted on: 2013/8/29 3:31
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#9

Re: Xoops 2.5 and mxdirectory_V3_0_1_RC1 by tripmon Errors

Quote:

mrphilong wrote:
Found another bug, listing logo is not displaying.


for logo images it would be nice to change from:

/modules/mxdirectory/images/ to /upload/mxdirectory..


mrphilong

Quite a regular
Posted on: 2013/8/28 0:42
mrphilong
mrphilong (Show more)
Quite a regular
Posts: 351
Since: 2006/7/14
#10

Re: Xoops 2.5 and mxdirectory_V3_0_1_RC1 by tripmon Errors

Found another bug, listing logo is not displaying.



TopTop
(1) 2 3 4 ... 27 »