11
Sama
Re: Using HTML in Mail Users under System?
  • 2009/9/18 11:00

  • Sama

  • Just popping in

  • Posts: 3

  • Since: 2009/9/18


I have v2.3.3, but i get a blank page on admin module message, i use inbetween.

12
Mazarin
Re: Using HTML in Mail Users under System?
  • 2009/9/18 12:19

  • Mazarin

  • Just can't stay away

  • Posts: 533

  • Since: 2008/12/10


Will this make it into 2.4.0?

13
tzvook
Re: Using HTML in Mail Users under System?
  • 2009/9/19 7:43

  • tzvook

  • Just can't stay away

  • Posts: 875

  • Since: 2003/2/1 2


@ Sama
Quote:
Sama wrote:
I have v2.3.3, but i get a blank page on admin module message, i use inbetween.

System vars will help here + debug info

@ Mazarin
Quote:
Will this make it into 2.4.0?

Try and see
Should work I think, if not - we'll try to deal with it ....

14
Sama
Re: Using HTML in Mail Users under System?
  • 2009/9/20 7:19

  • Sama

  • Just popping in

  • Posts: 3

  • Since: 2009/9/18


Var mail_body no define this is a error.

and i have a problem to change to 2.4.0 is no posible.

Notice: Undefined variable: mail_body in file /modules/system/admin/mailusers/mailform.php line 87
Queries
SET NAMES 'latin1'
SELECT * FROM config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
SELECT sess_data, sess_ip FROM session WHERE sess_id = '027f60a0d483b22ef645aa3d2ed336e0'
SELECT * FROM users WHERE uid = '4'
SELECT * FROM modules WHERE dirname = 'system'
SELECT * FROM modules WHERE (hasadmin = '1' AND isactive = '1') ORDER BY weight ASC, mid ASC
SELECT * FROM modules WHERE dirname = 'news'
SELECT * FROM config WHERE (conf_modid = '6') ORDER BY conf_order ASC
SHOW TABLES
SELECT * FROM weblinks_config2 ORDER BY conf_id ASC
SELECT * FROM weblinks_category WHERE pid=0 ORDER BY orders, cid
SELECT * FROM groups WHERE groupid != '3'
Total: 12 queries
Blocks
Total: 0 blocks
Extra
Token Validation: No valid token found in request/session
Included files: 123 files
Memory usage: 4844032 bytes
Timers
XOOPS took 0.121 seconds to load.
XOOPS Boot took 0.028 seconds to load.
Module init took 0.093 seconds to load.

15
ghia
Re: Using HTML in Mail Users under System?
  • 2009/9/20 7:43

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Stick to 2.3.3b, 2.4.0 is only for test.

Do the file check (see release notes).

16
cgunther
Re: Using HTML in Mail Users under System?
  • 2011/1/25 3:59

  • cgunther

  • Just popping in

  • Posts: 59

  • Since: 2005/3/27


I tried this on 2.5.0 with no luck, still text only email.


XOOPS Version XOOPS 2.5.0
PHP Version 5.2.15
mySQL Version 5.1.52
Server API cgi-fcgi
OS Linux
safe_mode Off
register_globals Off
magic_quotes_gpc On
allow_url_fopen Off
fsockopen On
post_max_size 1024M
max_input_time 60
output_buffering
max_execution_time 30
memory_limit 64M
file_uploads On
upload_max_filesize 64M

tvzook - maybe have another look? I am trying with fckeditor but would be happy with anything.

17
cgunther
Re: Using HTML in Mail Users under System?
  • 2011/1/25 4:14

  • cgunther

  • Just popping in

  • Posts: 59

  • Since: 2005/3/27


Again, please add this to core feature requests.

Thanks Sooooooo Much in advance.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

52 user(s) are online (28 user(s) are browsing Support Forums)


Members: 0


Guests: 52


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits