1
Forrester
xNews 1.71 Error
  • 2010/11/23 21:59

  • Forrester

  • Just popping in

  • Posts: 3

  • Since: 2010/11/23


Anytime i try to install Xnews 1.71, and including really any other version of the News Module, (1.63), i get:

"Error : Smarty error: [in db:nw_news_block_top.html line 915]: syntax error: unidentified token '#039;counter'' (Smarty_Compiler.class.php, line 1410)"

Also, anytime i try to use the recent news block on any page, I also get this error. What should I do?
(I haven't used Xoops in nearly 4 years by the way, good job on all the improvements, this has gone a really far.)

XOOPS Version XOOPS 2.5.0
PHP Version 5.2.14
mySQL Version 5.0.91-community

2
ghia
Re: xNews 1.71 Error
  • 2010/11/24 9:47

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


See this.

3
Forrester
Re: xNews 1.71 Error
  • 2010/11/25 9:04

  • Forrester

  • Just popping in

  • Posts: 3

  • Since: 2010/11/23


Quote:

" Verify that the charactersets of the site (ISOxxxx -- UTF-8) corresponds with the file format (ansi -- UTF-8 without BOM). Use eg. Notepad++ to check and/or convert.

You have also problems with accents. Verify that the character sets in mainfile.php and global.php corresponds with the collations for text fields in the tables of your database. "



How do i go about checking the character sets? Where do I go to do that?

4
ghia
Re: xNews 1.71 Error
  • 2010/11/25 10:53

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


eg phpMyAdmin in your websites' admin eg cPanel.

5
irishcofee
Re: xNews 1.71 Error
  • 2011/1/21 11:20

  • irishcofee

  • Just popping in

  • Posts: 14

  • Since: 2006/3/20


Sorry, i appreciate very much this works. it seems so great. But is this a joke to have problems with utf8 or this kind of things????

I can't install this module just because of that and i need to spend days to understand how to do. I never had such problems. i really don't unerstand what the hell is that.


Seems, i 'll giveup with Xnews really fast.

Coulmd someone (pleaz, pleaz, pleaz) explain SIMPLY how to make it works on a 2.3.3 xoops without just dealing links.

Thanks a lot and sorry if i seem not very pleasant. It's not. Thanks again for the work but everyone who codes can understand that sometimes... it's too much ;)

I guess i'm not the only one

6
btesec
Re: xNews 1.71 Error
  • 2011/1/21 16:10

  • btesec

  • Friend of XOOPS

  • Posts: 623

  • Since: 2007/2/20


I want to use this mod, when can we see a production version?

Login

Who's Online

55 user(s) are online (30 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits