xoops forums

frankblack

Just can't stay away
Posted on: 2009/11/20 19:01
frankblack
frankblack (Show more)
Just can't stay away
Posts: 830
Since: 2005/6/13
#1

Asterisks in xoopsforms?

I made a fresh install of x241 and installed some modules. To my surprise to ALL xoopsform elements an asterisk is appended.

This seems to be a fault of the default theme for the admin gui.

Just wanted to let you know.

ghia

Community Support Member
Posted on: 2009/11/20 19:20
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#2

Re: Asterisks in xoopsforms?

See this.

Should be perhaps in the standard XOOPS CSS.

mjoel

Quite a regular
Posted on: 2009/11/21 0:53
mjoel
mjoel (Show more)
Quite a regular
Posts: 272
Since: 2006/12/9
#3

Re: Asterisks in xoopsforms?

can this be fix without the css ?

maybe with the comment by wenming in this article

https://xoops.org/modules/news/article.php?storyid=5096
see bottom
a bug is still existent.



"class XoopsThemeForm" all the title have "*".

somewhere should be change to :

if(
$ele->isRequired()){
$ret .= '<span class="caption-marker">*</span>';
}

sarahmx

Quite a regular
Posted on: 2009/12/18 6:03
sarahmx
sarahmx (Show more)
Quite a regular
Posts: 378
Since: 2007/10/28
#4

Re: Asterisks in xoopsforms?

for my site theme i follow the ghia css link and it work...

what about the default admin theme ?

any fix..?

there is asterisk all over the place

bug in 2.42......

pulapol

Just popping in
Posted on: 2010/1/1 14:52
pulapol
pulapol (Show more)
Just popping in
Posts: 55
Since: 2008/4/6 1
#5

Re: Asterisks in xoopsforms?

xoops 2.4.3 - admin default theme

Asterisks in xoopsforms

Resized Image

pulapol

Just popping in
Posted on: 2010/1/3 2:05
pulapol
pulapol (Show more)
Just popping in
Posts: 55
Since: 2008/4/6 1
#6

Re: Asterisks in xoopsforms?

anyone ?