1
rsivakumar
Not able to install xoops on my site
  • 2009/11/12 19:14

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hello,

I am not able to install XOOPS on my web site.When I was installing this the Checking your server configuration gives the following details.

Requirements
Server API isapi
Microsoft-IIS/6.0
PHP version 5.2.3
MySQL extension 5.0.37
Session extension Success
PCRE extension Success
file_uploads ON
Recommended extensions
These extensions are not required for normal use, but may be necessary to exploit some specific features (like the multi-language or RSS support). Thus, it is recommended to have them installed.
Character encoding extension None
Character set conversion extension Iconv
XML parsing extension XML
Zlib Compression extension Zlib
Image functions extension GD bundled (2.0.34 compatible)
Image meta data (exif) extension None.

There is no problem on MySQL server. But it doesn't accept MySQL login details to install it. We need immediate solution to resolve it.

Thanks!
Siva

2
Mamba
Re: Not able to install xoops on my site
  • 2009/11/12 20:04

  • Mamba

  • Moderator

  • Posts: 11209

  • Since: 2004/4/23


You might check these installation instructions, and see if you have the required configuration

3
ghia
Re: Not able to install xoops on my site
  • 2009/11/13 0:37

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Pay also attention to the directories and files that have to get write permissions. For IIS, there are two places to do, in the file system and in IIS.

4
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 1:21

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hi,

We are trying to upgrade XOOPS version to latest one 2.4.1. we are using remote MySQL server connecting to run my current xoops.But unable to upgrade latest version using the old settings.





5
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 1:25

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hi,

We can use the following setting in database configuration while installting:

Database : mysql

hostname: remote MySQL server Ipaddress

Username: mysqlusername

password : MySQL user access password




6
ghia
Re: Not able to install xoops on my site
  • 2009/11/13 2:11

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Are you installing a new site or upgrading an existing site (version?) to 2.4.1?

If upgrading read the release notes for the upgrade sections! You should not use the install procedure for new sites in that case.

7
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 19:48

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hello,

We are trying to install this on this new virtual directory (mydomain.com/xoops). Kindly let me know the exact steps to install it.

Thanks!
Siva

8
ghia
Re: Not able to install xoops on my site
  • 2009/11/13 20:03

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


It is all in the release notes under Installing XOOPS for a new install, or one of the following paragraphs when upgrading. There is also a link to a manual.

It is still not clear to me, if you want to install a new site, or if you want to upgrade an existing site.,

9
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 22:03

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hi,

I am trying to install XOOPS on my new web site. web server and MySQL server are separate servers. They are not installed in one server. There is no problem to access database at local and server end. But when I try install xoops, the Database connection doesn't accept the MySQL login details. I have also referred the documentation. But I could not fix it. Kindly let me know the exact solution to fix it.

Thanks!

10
ghia
Re: Not able to install xoops on my site
  • 2009/11/14 0:45

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


If it is a remote MySQL server, you have to enter the hostname in the server host name eg mysqlserv.domain.com
Is it using the standard port?

You could try editing the installation file to extend the error reporting for why it can't connect.

You could also try by editing the mainfile.php and setting the definitions for it.

(Some desperate people had success by installing first the 2.0.18 version and then doing the upgrade procedure to 2.3.3 2.4.1)

Login

Username:
Password:

Lost Password? Register now!

Who's Online

74 user(s) are online (59 user(s) are browsing Support Forums)


Members: 0


Guests: 74


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits