1
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 22:03

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hi,

I am trying to install XOOPS on my new web site. web server and MySQL server are separate servers. They are not installed in one server. There is no problem to access database at local and server end. But when I try install xoops, the Database connection doesn't accept the MySQL login details. I have also referred the documentation. But I could not fix it. Kindly let me know the exact solution to fix it.

Thanks!



2
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 19:48

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hello,

We are trying to install this on this new virtual directory (mydomain.com/xoops). Kindly let me know the exact steps to install it.

Thanks!
Siva



3
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 1:25

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hi,

We can use the following setting in database configuration while installting:

Database : mysql

hostname: remote MySQL server Ipaddress

Username: mysqlusername

password : MySQL user access password






4
rsivakumar
Re: Not able to install xoops on my site
  • 2009/11/13 1:21

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hi,

We are trying to upgrade XOOPS version to latest one 2.4.1. we are using remote MySQL server connecting to run my current xoops.But unable to upgrade latest version using the old settings.







5
rsivakumar
Not able to install xoops on my site
  • 2009/11/12 19:14

  • rsivakumar

  • Just popping in

  • Posts: 5

  • Since: 2009/11/12


Hello,

I am not able to install XOOPS on my web site.When I was installing this the Checking your server configuration gives the following details.

Requirements
Server API isapi
Microsoft-IIS/6.0
PHP version 5.2.3
MySQL extension 5.0.37
Session extension Success
PCRE extension Success
file_uploads ON
Recommended extensions
These extensions are not required for normal use, but may be necessary to exploit some specific features (like the multi-language or RSS support). Thus, it is recommended to have them installed.
Character encoding extension None
Character set conversion extension Iconv
XML parsing extension XML
Zlib Compression extension Zlib
Image functions extension GD bundled (2.0.34 compatible)
Image meta data (exif) extension None.

There is no problem on MySQL server. But it doesn't accept MySQL login details to install it. We need immediate solution to resolve it.

Thanks!
Siva




TopTop



Login

Username:
Password:

Lost Password? Register now!

Who's Online

68 user(s) are online (48 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits