1
Reintjan
New Xoops site looking horrible...
  • 2009/9/21 6:22

  • Reintjan

  • Not too shy to talk

  • Posts: 144

  • Since: 2005/3/17


In my browser, internet explorer 7, the new XOOPS site doesn't look nice. Icons show up behind text, on the main page the info bar (up right) is shown in front of menu items...

It looks like the new theme hesn't been tested properly. Please fix this as soon as possible....

Not only bad news tho.... I like the new look! Keep up the good work and please notice mentioned above...

2
Mamba
Re: New Xoops site looking horrible...
  • 2009/9/21 6:28

  • Mamba

  • Moderator

  • Posts: 11245

  • Since: 2004/4/23


It is still being tested - what you saw was a short test to see how it looks on our Website.

BTW - time to switch to FF or IE8 - it those it was looking just fine

3
blindman
Re: New Xoops site looking horrible...
  • 2009/9/21 6:29

  • blindman

  • Not too shy to talk

  • Posts: 116

  • Since: 2005/6/26


I saw the new theme in action here. Looks OK in mozilla.
Very impressive and a big step forward. Hope you fix it soon.

4
DarinAllan
Re: New Xoops site looking horrible...

Looking good!

;o)

5
gtop00
Re: New Xoops site looking horrible...
  • 2009/9/21 11:21

  • gtop00

  • Friend of XOOPS

  • Posts: 498

  • Since: 2004/11/13


EXCELLENT (in FF).
I like it VERY MUCH!

6
gtop00
Re: New Xoops site looking horrible...
  • 2009/9/21 11:23

  • gtop00

  • Friend of XOOPS

  • Posts: 498

  • Since: 2004/11/13


...Which Theme is it?

7
Mamba
Re: New Xoops site looking horrible...
  • 2009/9/21 11:35

  • Mamba

  • Moderator

  • Posts: 11245

  • Since: 2004/4/23


It's Wox - a new theme developed by Eduardo (BitC3R0)

He won the competition for our next theme for this Website.

Right now it's still in testing mode...

Later on we'll make visible the "Themes" block, so people can choose between Wox and Zetagenesis, and provide us with feedback

8
Reintjan
Re: New Xoops site looking horrible...
  • 2009/9/21 11:51

  • Reintjan

  • Not too shy to talk

  • Posts: 144

  • Since: 2005/3/17


I will update my browser soon... But, i still think it has to work properly on IE7 aswell. As you can see below I made an overview of browsers used by visitors of my website. IE7 is still the second most used.....

Firefox 3 34.24%
Internet Explorer 7 27.63%
Internet Explorer 8 23.95%
Internet Explorer 6 8.36%

9
Mamba
Re: New Xoops site looking horrible...
  • 2009/9/21 12:06

  • Mamba

  • Moderator

  • Posts: 11245

  • Since: 2004/4/23


I am sure, Eduardo will address IE7.

Please note - this is a beta release that we're working on. We've made it default for about 30 minutes to take snapshots of it on http://browsershots.org/

Now we're back to Zetagenesis, but we've opened a "Themes" block to everybody, so you can now test Wox and give us feedback.

What we're especially interested is the structure, i.e. what modules and blocks should be where, so we an close the beta and make Wox the default theme for us.

10
ghia
Re: New Xoops site looking horrible...
  • 2009/9/21 12:36

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Nice, I can use the new theme right away!

What I miss in the forum template is the number of posts with the member data. Should absolutly be added.

IMHO the right column should be smaller: in half or at least by 30%.

The header on the front page contains some alignment errors on the right side.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

47 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 47


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits