xoops forums

Forum Index


Board index » All Posts (tesolguy)




tesolguy

Just popping in
Posted on: 2008/8/28 12:54
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#1

How to Synch Webhost Password with Xoops

Hello all,

I recently changed my password to login to my webhost. After that, my site would not come up. I got an "error" page.

I then changed the password back and it came up.

How do I tell XOOPS what the new password is? I have looked the site up and down and do not see this option.

I have read that I need to change the password frequently in order to avoid viruses.

Thanks for your help.


tesolguy

Just popping in
Posted on: 2008/8/15 1:05
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#2

Re: Pages Loading to the Bottom Problem?

I think I am making some headway. Thanks to all who posted.

Here is what I did in case anyone is in the same boat.

I went into the menu on my webhost and went to the SQL tool. I then searched my entire database for "uokill" which is part of the virus name. I selected the files where they were located, about 3 places, and edited them deleting the <iframe>. I could not see the virus in my custom blocks like some others. It was invisible. I had to go through the backend.

Unfortunately I now have this problem. I get the error message:

"This page cannot be displayed due to an internal error.
If you are the administrator of this site, please visit the XOOPS Troubleshooting Page for assistance."

I manually turned on debugging but get no error messages.

The only thing I did was change the password to my webhost and turn on something called "AnonFTP" by mistake, then turned it off. After I did those 2 things I got the error.

Any ideas on what to do next would be appreciated.


tesolguy

Just popping in
Posted on: 2008/8/14 22:00
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#3

Re: Pages Loading to the Bottom Problem?

Trabis/anyone

I searched all my custom blocks and found nothing. I also checked themes and it was fine.

When I open my main site and view the source I can see it at the bottom in an iframe just as Trabis described. Its at the bottom of every page of my site.

How do I get rid of it?


tesolguy

Just popping in
Posted on: 2008/8/14 19:48
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#4

Re: Restore Website from backup

Hi,

I go to the admin panel and choose the backup block then "backup database"

I chose "restore database" there but it gives me 75-100 different files to choose from only allowing me to choose 1 at a time, is it done one file at a time, if so how do I choose a date?

thanks


tesolguy

Just popping in
Posted on: 2008/8/14 15:33
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#5

Restore Website from backup

Someone who was not hugged enough as a child infected my site with a virus.

I need to delete it, and restore it from an earlier backup.

I am a beginner to xoops.

Would someone be so kind as to provide step by step instructions on how to accomplish this?

I searched the forums but couldn't find an answer.

Thank you


tesolguy

Just popping in
Posted on: 2008/8/13 22:07
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#6

Re: Pages Loading to the Bottom Problem?

thanks, what a pain . . .ugh


tesolguy

Just popping in
Posted on: 2008/8/13 21:57
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#7

Re: Pages Loading to the Bottom Problem?

Mamba, would you be willing to open my site again with IE 7.0 and tell me if it gives you that warning again? (www.christianesl.com)

"virus found JS/Downloader.Agent.
Detected on open."

I removed all the links and I hope its good now.

If not that is fine. thanks


tesolguy

Just popping in
Posted on: 2008/8/11 12:36
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#8

Re: Pages Loading to the Bottom Problem?

Mamba, any idea on how to eliminate it? Does XOOPS offer a utility for this or do I need to purchase something?
Thanks


tesolguy

Just popping in
Posted on: 2008/8/10 18:54
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#9

Re: Pages Loading to the Bottom Problem?

Ok, I will ask some other people to test it.

Thanks


tesolguy

Just popping in
Posted on: 2008/8/10 18:50
tesolguy
tesolguy (Show more)
Just popping in
Posts: 15
Since: 2008/8/4 2
#10

Re: Pages Loading to the Bottom Problem?

When I go to the main site page it loads as if I scrolled all the way to the bottom (with the youtube video showing) instead of loading normally to the top. I then have to scroll back up to the top to get to the main links. Same goes for other pages I tested. I resest my browser (safari) but same results.

Sorry, not sure how to post an image in the forum here.



TopTop
(1) 2 »