1
n01un0
TinyMCE for 2.2 ?
  • 2008/7/3 16:01

  • n01un0

  • Quite a regular

  • Posts: 253

  • Since: 2005/10/9


Is TinyMCE compat with 2.2 ? I read a simple install instruction here and it said to edit the formdhtmltextarea.php file but mine was completely different wich lead me to believe it was for 2.0 only. Any other suggestions on a SIMPLE (but with a few advanced features) editor for 2.2?

2
ghia
Re: TinyMCE for 2.2 ?
  • 2008/7/3 19:50

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Yes, I use it as editor with V2.2.6 and also in the previous V2.2.3. (Didn't care to install the module part.)

You need to have tinymce in /class/xoopseditor and I believe you need the Frameworks too.

Login

Who's Online

68 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits