1
ruggierigm
netpbm xoopsgallery
  • 2007/10/5 2:25

  • ruggierigm

  • Just popping in

  • Posts: 34

  • Since: 2004/6/19


I have contacted and worked with the admins where my website is but no matter what I do I am not able to get passed the netpbm check. I found and uploaded the binaries but it still gives me errors I pasted below. The admin of the server told me to just uplaod my own seeing how that was a work around suggested on ths XOOPS site. What am I doing wrong? I did post this on the xoopsgallery site but no one has replied and I would like to get my site up and running.
TIA, Gabriel

Checking /xoops/netpbm/giftopnm
Error! (Expected status: 0, but actually received status: 127)

Checking /xoops/netpbm/jpegtopnm
Error! (Expected status: 0, but actually received status: 127)

2
NavyCS
Re: netpbm xoopsgallery
  • 2007/10/5 10:35

  • NavyCS

  • Just popping in

  • Posts: 12

  • Since: 2007/9/21


Follow these directions while you have the Gallery running as a stand alone program (in the config.php make the embed "false" and login in to the Gallery via modules/xoopsgallery/engine/). I also think you have to ensure you are uploading the binaries via ASCII.

http://codex.gallery2.org/Installing_an_Image_Processing_Library

3
ruggierigm
Re: netpbm xoopsgallery
  • 2007/10/6 2:50

  • ruggierigm

  • Just popping in

  • Posts: 34

  • Since: 2004/6/19


I tried this, but had no luck. I think that the binary files need to be ftp'd up as binaries but I went ahead and tried doing it in ASCII. It still does not work, any other thoughts. I appreciate the responce even if it did not work for me, I am willing to try anything.
TIA< Gabriel

4
NavyCS
Re: netpbm xoopsgallery
  • 2007/10/6 3:41

  • NavyCS

  • Just popping in

  • Posts: 12

  • Since: 2007/9/21


No idea if this is a problem for you but it has got me a couple of times. If you unpacked the zip onto the server the permissions will look right but in fact they are not. You may not be able to modify or change permissions on a single file which could cause problems. If the zip was unpacked on the server itself I suggest calling your host and have him make sure the permissions are really correct. *thinkin out-loud*

Also make sure (I'm sure you have) all the files are set to 755. and the path is set to whatever your correct path would be (something like /home/whatever/public_html/domain/netpbm)

Make sure you leave off the trailing /

Login

Who's Online

57 user(s) are online (28 user(s) are browsing Support Forums)


Members: 0


Guests: 57


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits