11
BlueStocking
Re: List your Bug / Fix after upgrade to Xoops 2.0.17

Block size limit - a copy and past of A through Z user name links looked good in preview mode but truncated at the M's when saved.

The fact it showed ok in preview mode, may be considered a bug of etremely low priority.

Clean install XOOPS 2.0.17 and newest Frameworks version.

No other modules installed.
___________________________
Logical work around, is to just use additional blocks.

http://xoops-end-user.com/xoops01
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

12
incama
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/28 8:44

  • incama

  • Friend of XOOPS

  • Posts: 513

  • Since: 2003/10/24


Same logon problem here. I get the nice "thank you for logging in" screen but it throws me right back to the not logged in state.

Tested with WinXp sp2 IE6 and FF 2.0.0.6 and in Ubuntu 7.0.4 running FF 2.0.0.5 and Konqueror 3.5.6.

I have cleared all temp files and session entries, but none seem to help. I haven't tested it on another ip adress.
Webdesign
Sitting Ducks?!
I hate politics, give me a stylie instead...

13
FaYsSaL
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/28 9:47

  • FaYsSaL

  • Not too shy to talk

  • Posts: 115

  • Since: 2006/1/2 2


hi,the bug have been there since 2.0.14 many users of my site have reclamed this but since that probleme cames from some operating systems (specialy non updated XP -SP1-Pre SP2) i've said that it would be better to tell em to update their os !
well i think that XOOPS should be compatible with all plateforms .
but if not i think its not a biig bigg bug
soory for my english
my regards

14
kurak_bu
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/28 10:32

  • kurak_bu

  • Quite a regular

  • Posts: 342

  • Since: 2005/9/5 1


Hello, first - some info:

XOOPS Version:
XOOPS 2.0.17

PHP Version:
5.2.1

MySQL Version:
5.0.33-log

Server Software:
IdeaWebServer/v0.50

User's Browser:
Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
========================================
I cannot upload any image via Image Manager (modules/system/admin.php?fct=images).

I set chmod 777 for uploads dir, correct filesize, resolution. After choosing an image to upload and clicking Upload, there is a message on red background:
"Could not get uploaded file 0
No file uploaded"

I tried to upload jpg, gif, png...even small files, a few kb...didnt work...

I attach screenshot of an error message.

link to sf.net bug report:here

15
mrphilong
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/28 12:10

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


incama,

Do you mean that you have problem with loggging on using FF? I can logon with FF but not with IE6.

Possible solution:
==================
The date stamp plus file size of XOOPS 2.0.17 on the server and on my local pc don't match, so I end up uploading them all again replacing all the existing files, except mainfile.php.

After replaced all files I ran the upgrade, but it said I've already upgraded. Cool, I went into the module admin and did a system upgrade.

Now: Previous user reported the logon problem now can log on with IE.

16
mrphilong
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/9/2 21:55

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


incama,

try this one, it fixed the login problem in IE6.
Quote:
Date: 2007-08-31 21:10
Sender: phppp
Logged In: YES
user_id=1001493
Originator: NO

Please do the following test:
In "system preferences" => "general settings" => "Use custom session"
set "Yes"

Does that solve the problem?

17
phppp
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/9/3 1:04

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


Can you please do a thorough test by applying the patch?
http://sourceforge.net/tracker/downlo ... ile_id=243897&aid=1783807

Make sure to set "Use custom session" as "No"

18
mrphilong
Re: List your Bug / Fix after upgrade to Xoops 2.0.17

phppp,

Bad news, doesn't work.

19
xltran
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/9/3 2:11

  • xltran

  • Just popping in

  • Posts: 23

  • Since: 2002/7/28


I upgraded my from v2.0.16 to v2.0.17. It worked fine so far.

I had to clear the templates_c directory. In addition, under preferences main --> general settings: dotted yes for check templates for modifications setting.

20
phppp
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/9/3 3:43

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


@mrphilong, can you please contact me for detailed test?

msn: php_pp AT hotmail.com
gtalk: infomax @ gmail.com

Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits