1
harlis
CBB Module - function disappear
  • 2007/5/29 10:33

  • harlis

  • Just popping in

  • Posts: 44

  • Since: 2004/3/24


Dear All,

For some reason, I loss the functionality of my CBB 3.05 in my XOOPS website. It just happen by today, I don't know why.... because it has been running well since 6 months ago.

I can not reply, post new topic, etc. I can's see any icon for it, even I logon as a Webmaster/Administrator. I've check the forum and category permission, and then the Groups permission.... nothing changed. It's all correct setting.

I've try to sync the forum, nothing happen.

I even can't edit/delete/add/move/merge the Forum.

Anybody have the clues for it ? I really need help for this

BR//Andy
When you stop learn, you've already dead......

2
wuddel
Re: CBB Module - function disappear
  • 2007/5/29 13:09

  • wuddel

  • Just popping in

  • Posts: 71

  • Since: 2005/9/13


Any changes in the server settings? php or MySQL versions?
cu wuddel

sorry about my sh** english

3
harlis
Re: CBB Module - function disappear
  • 2007/5/30 11:14

  • harlis

  • Just popping in

  • Posts: 44

  • Since: 2004/3/24


I don't know if there are any changes or not in the Server since I'm using a Webhosting service. According to the CPanel, it using PHP 5.1.6 and MySQL 4.1.21-standard

FYI, I'm using XOOPS 2.2.3 and CBB 3.05

Yesterday I decided to upgrade my CBB module into 3.08 (the current ones) because I think there are some files corrupted in the module (I'm not sure yet).

Now, it runs okay after I upgrade the CBB Module.
Thanks....
When you stop learn, you've already dead......

Login

Who's Online

67 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits