1
dizman
please help - new install - blank page
  • 2007/4/7 17:51

  • dizman

  • Just popping in

  • Posts: 2

  • Since: 2007/4/7 1


I have spent 8 or more hours searching and reading trying to find a fix for the blank page.

My setup
Win2003 SP1 server
IIS 6
PHP 5.2.1 using isapi
MySql 4.1.18
phpMyAdmin 2.8.1
phpbb 2.0.19

I know php and MySQL are working together because phpbb is still working on my site.

I get all green lights when installing. But get a blank page when I click on "here" in the last page or if I enter the path in a browser to htdocs\index.php. Have tried to create new website in IIS at \htdocs - doesn't work either.
Can someone point me in the right direction to debug this issue? I can not find any debuggin info for php or xoops.

Thanks for looking

Have tried to use PHP 5.2.1 php-cgi.exe and receive
The specified CGI application misbehaved by not returning a complete set of HTTP headers.
so that doesn't look any better.

2
rabideau
Re: please help - new install - blank page
  • 2007/4/8 3:11

  • rabideau

  • Home away from home

  • Posts: 1042

  • Since: 2003/4/25


Pax vobiscum,
...mark

may the road rise to meet your feet!

http://treemagic.org

3
skenow
Re: please help - new install - blank page
  • 2007/4/8 3:44

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


There's a tutorial at IIS Resources, but the site seems to be down at the moment.

4
BlueStocking
Re: please help - new install - blank page

I googled iis-resources.com cgi application misbehaved and found some information that may be relevant. Check the cache version... until the iis site comes back online....

google short link

Good luck
BlueStocking
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

5
jctsup1
Re: please help - new install - blank page
  • 2007/4/8 16:16

  • jctsup1

  • Not too shy to talk

  • Posts: 146

  • Since: 2002/5/23


Hey guys -

Sorry that the site was offline - we recently moved to a new Data Center & are dealing with growing pains.

As for your Blank pages issue, all you need to is make sure that the IUSR account has Modify permissions to the Cache, templates_c, & uploads directory.

That will resolve your blank pages issue.

Let me know if you need any additional help....

- Jeffrey
Jeffrey C. Tindillier, CIW
Microsoft MVP - IIS
--------------------------------------------
IIS Tips, Tricks & Resources
http://www.iis-resources.com

6
dizman
Re: please help - new install - blank page
  • 2007/4/8 23:36

  • dizman

  • Just popping in

  • Posts: 2

  • Since: 2007/4/7 1


Quote:


As for your Blank pages issue, all you need to is make sure that the IUSR account has Modify permissions to the Cache, templates_c, & uploads directory.



That did the trick.

Skenow this would be an excellent addition to your awesome write-up on "Starting XOOPS Web-site."

Thanks Again

Login

Who's Online

75 user(s) are online (48 user(s) are browsing Support Forums)


Members: 0


Guests: 75


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits