1
technobia
Users can't login
  • 2007/4/1 1:04

  • technobia

  • Not too shy to talk

  • Posts: 122

  • Since: 2006/4/17


System Info:
- XOOPS 2.0.16 / PHP 5.1 / MySQL 4.1 / IIS 6.0

Issue:
- Two users who are not able to login from there location

User Configurations:
- One has been locked out for awhile the other we just noticed
- These users are members of two different custom groups that have worked previously for months.
- Both users are in different parts of the country and use different ISP’s

Issue Behavior:
- They login with a known good and previously used account
- They get the login confirmation page that says Thanks USERNAME
- Then they are re-directed back to the home page as normal
- The login block still shows instead of the User Menu.
- Thefore, higher permission resources are not available

What I have tried:
- Re-installing IE browser
- Happens On IE6 & IE7
- Works ok with Netscape
- Deactivated the Protector module
- Emptied out all blocked IP addresses
- I have reset the User passwords
- Verified Group and module access permissions
- I am able to login from my location with thier users
Thanks, Technobia
www.PrideDEPOT.com
Everybody Has A Right!

2
BlueStocking
Re: Users can't login

Similar problem that may help you fix yours.

cannot log in

End result on the fixes here was to use the WWW example www.yoursite.com instead of just yoursite.com
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

3
carpino
Re: Users can't login
  • 2007/4/1 5:07

  • carpino

  • Just popping in

  • Posts: 16

  • Since: 2006/6/20


wierd thing... but it happended to me one time, when my system clock was ahead 1 hour of the current time...
fix this and it didnt happen again.

4
technobia
Re: Users can't login
  • 2007/4/1 14:24

  • technobia

  • Not too shy to talk

  • Posts: 122

  • Since: 2006/4/17


That is intersting since I am currently having an email time stamp issue. One user is in Pacific Time the other Mountian time.

I am wondering if this new Day Light Savings time change has something to do with this? Although my server is physically in the Pacific Time Zone, I have always had it set for Mountian Time becasue that is where I (the webmaster) am located. Because of the email issue, I have just verified all my time zone settings and they are correct. I will however verify that with the user machines just to be sure.

The strange thing is that this issue is only occuring on the user computers and only in IE on one machine we have not tested anohter browser on the second machine.
Thanks, Technobia
www.PrideDEPOT.com
Everybody Has A Right!

5
BlueStocking
Re: Users can't login

technobia (2007/4/1 9:24:04)
If it turns out to be the system clock and an IE6 problem be sure and let us know. I've heard of the problem before but never a sure fire solution.

Thanks

BS
hardhunting.com

BTW: Nice site technobia, I enjoyed the visit!
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

6
technobia
Re: Users can't login
  • 2007/4/1 15:03

  • technobia

  • Not too shy to talk

  • Posts: 122

  • Since: 2006/4/17


Will do! For Sure
Thanks, Technobia
www.PrideDEPOT.com
Everybody Has A Right!

7
technobia
Re: Users can't login
  • 2007/4/7 19:07

  • technobia

  • Not too shy to talk

  • Posts: 122

  • Since: 2006/4/17


Ok folks,

Here is what I have so far, which is not much. I verified the clock setting on all machines and servers and they are all set correctly for their physical time zone. The issue I thought might be related has turned out not to be at all.

One machine is resolved only because of a hard drive crash and the machine was rebuilt and now that user can get in with their login via IE7. However I have not found a solution for the remote system.

Still could use some help.
Thanks
Thanks, Technobia
www.PrideDEPOT.com
Everybody Has A Right!

8
BlueStocking
Re: Users can't login

We were having this problem on the Joomla board and the admin. gave this explaination of the fix. There I could log in with firefox but not with IE6. Other users had the same problem. This is what I was referring to when I said I had heard of the problem.

Quote:

In fact the IE6 issue was never involved in the log in problem. I changed a configuration file that was cached on our readers' browsers. Most everyone that had the page cached had problems logging in regardless of the browsers used. Internet Explorer is a little more attached to its cache and HTTP refers than the rest of the browsers and therefore gave a little more trouble. ...Joomla board admin.


This may give you some kind of clue...

Good Luck.
BlueStocking
_________________________
BTW: Crashing the others computers hard-drive is always an option but should really be used in only as a last resort.
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

9
technobia
Re: Users can't login
  • 2007/4/7 19:32

  • technobia

  • Not too shy to talk

  • Posts: 122

  • Since: 2006/4/17


Interesting. Honestly I am not quite sure what to do with that info. I have cleared cache from the folder level without resolve. I have not seen this issue with other browsers. However that just may be becasue I have not encounterd this issue that many times so far.

I am at a loss.
Thanks
Thanks, Technobia
www.PrideDEPOT.com
Everybody Has A Right!

Login

Username:
Password:

Lost Password? Register now!

Who's Online

67 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits