1
gerasimos
OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/7 20:04

  • gerasimos

  • Not too shy to talk

  • Posts: 114

  • Since: 2005/4/28


OK guys this is one of the strangers i ever met using xoops.

The facts:

Xoops 2.0.16 (Clean install)
i get blank page if i click PROFILE PAGE (user.php)

No debug information only blank page apears.
Userinfo.php its ok
If i choose
A) PHP debug ON and
B) close your SITE YES

I CAN ACCESS MY PROFILE INFO
..
The only module that i install (and which i unistalled but nothing come back was the new 1.5 module (update))

Any idea is welcome

Best Regards
Makis

2
stefan88
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/7 20:13

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,
if debug does not help, try web server log ...
..

3
jensclas
Re: OK a tough one, personally i quit (user.php and blank page)

Please try the md5 file integroty check to make sure you are not missing some files from your installation. (check the release notes on how to do this)

4
gerasimos
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/7 21:11

  • gerasimos

  • Not too shy to talk

  • Posts: 114

  • Since: 2005/4/28


Everything in order.
It works only when i turn my site off, maybe can help this info ?

Thanks for your help

5
MadFish
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/8 1:28

  • MadFish

  • Friend of XOOPS

  • Posts: 1056

  • Since: 2003/9/27


Quote:
OK guys this is one of the strangers i ever met using xoops.

The facts:

Xoops 2.0.16 (Clean install)
i get blank page if i click PROFILE PAGE (user.php)

No debug information only blank page apears.
Userinfo.php its ok
If i choose
A) PHP debug ON and
B) close your SITE YES

I CAN ACCESS MY PROFILE INFO


I have this problem too, but I only get the blank page when I mistype my login details. Kind of strange that turning on debug mode fixes it!

I'm using 2.0.15, but have had this problem since about 2.0.13.

6
gerasimos
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/8 8:45

  • gerasimos

  • Not too shy to talk

  • Posts: 114

  • Since: 2005/4/28


And you fix it now? I cant understand why this happen and i cant afford to reinstall my XOOPS

7
MadFish
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/8 8:56

  • MadFish

  • Friend of XOOPS

  • Posts: 1056

  • Since: 2003/9/27


No I can't fix it, so I'm living with it. In the absence of debug information I have no idea what is wrong.

8
gerasimos
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/8 9:11

  • gerasimos

  • Not too shy to talk

  • Posts: 114

  • Since: 2005/4/28


Yes but i went to your site i entered wrong login info and i didnt get any white page!!

9
sabahan
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/8 9:33

  • sabahan

  • Quite a regular

  • Posts: 317

  • Since: 2006/3/4 5



10
gerasimos
Re: OK a tough one, personally i quit (user.php and blank page)
  • 2006/12/8 9:40

  • gerasimos

  • Not too shy to talk

  • Posts: 114

  • Since: 2005/4/28


Thank you but i have try almost everything that is inside the Forum about this matter. And now th eonly thing that i except is somebody with the same problem if have some solution.

Thanks again

Login

Who's Online

75 user(s) are online (52 user(s) are browsing Support Forums)


Members: 1


Guests: 74


liomj,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits