1
truud
Error: Selected module does not exist!
  • 2006/4/9 17:50

  • truud

  • Just popping in

  • Posts: 5

  • Since: 2006/4/5 1


I get kicked out from my site over and over.
When I first log, it alls seems fine. Then I make some changes, add a page or edit content, and then suddenly I get that error. Then I can not log in again.

This is misbehavior of some sort.

What can I do to stop this?

It happens with both IE and FF btw.

2
rabideau
Re: Error: Selected module does not exist!
  • 2006/4/9 19:00

  • rabideau

  • Home away from home

  • Posts: 1042

  • Since: 2003/4/25


Sorry truud,

I'd love to help but...

But we'll need more information than this in order to be helpful. Do you have a web address? Is the problem visible to any user (registered or not)? If it's only on a priv account or in the admin area then perhaps you could run debug and provide some error messages.
Pax vobiscum,
...mark

may the road rise to meet your feet!

http://treemagic.org

3
mfrankena
Re: Error: Selected module does not exist!
  • 2006/6/10 19:01

  • mfrankena

  • Just popping in

  • Posts: 26

  • Since: 2006/1/26


XOOPS Version: 2.0.13
Module Name/Version: probably wf-channel / wiwimod / user.php
PHP Version: ?
MySQL Version:?
Web Server Software (Apache/IIS/Other):
Operating System: winxp
Theme you are using: 7 dana xred
Custom template: (Yes/No)
PHP Debug Messages:
MySQL Debug Messages:
Smarty Debug Messages:
A full description of the issue:

After installing the wf-channel module, i was still logged in.
Then i wanted to visit the homepage and got kicked out.
Now i can't log in anymore. I use multimenu for all the menus and have disabled system menus. can login from the header, but when i try to it says the sam:
"selected module does not exist"

On default my site shows a wiwimod page, called about.php.
So is the error in the users section or wiwimod????
I deleted all and everything reffering to wf-channel. (also form the db)

url: www.ialfd.org

Who can help me ?

4
jensclas
Re: Error: Selected module does not exist!

The only thing I can think of is to make sure you updated your moudle after installing it. Check the module upload tutorial here and see if you missed a step

If this doesn'nt help then you will need to find the info with nothingbut ? beside it

Quote:
Module Name/Version: probably wf-channel / wiwimod / user.phpModule Name/Version: probably wf-channel ?/ wiwimod ?/ user.php
PHP Version: ?
MySQL Version:?
Custom template: (Yes/No)?
PHP Debug Messages:?
MySQL Debug Messages:?
Smarty Debug Messages:?

5
Bender
Re: Error: Selected module does not exist!
  • 2006/6/10 21:49

  • Bender

  • Home away from home

  • Posts: 1899

  • Since: 2003/3/10


Get into your database again and edit the table

xoops_config ---> Table 4 Startpage --> Edit Field conf_value from the modulename into --

If it is already "--" then i donĀ“t know.
Sorry, this signature is experiencing technical difficulties. We will return you to the sheduled signature as soon as possible ...

6
mfrankena
Re: Error: Selected module does not exist!
  • 2006/6/11 7:05

  • mfrankena

  • Just popping in

  • Posts: 26

  • Since: 2006/1/26


problem is i can't login, so can't install the module from xoops.
Looked in the table, value is allready --

I really can't find the problem.....damn....thanks for the help anyway

7
mfrankena
Re: Error: Selected module does not exist!
  • 2006/6/11 9:06

  • mfrankena

  • Just popping in

  • Posts: 26

  • Since: 2006/1/26


maybe a wiwimod problem after all, but i don't understand why it is affecting login ???? and user.php
I changed my index page to show a wiwimod page, (though i have no clue at the moment how i did that, due to staring at the problem for too long).
In the DB i found several entries of old pages in the wiwimod table, which i deleted, because they weren't used, i hoped that would help, but it didn't.

I found out that the page it was supposed to show on index, called about.php, did not show up. But, the same page, does work when i click on the link which is in the menu.
What i don't get is, if it is the page that is acting up, why is it affecting my login and user.php ????

Everything is working fine, except for login in and the index page.

8
jdseymour
Re: Error: Selected module does not exist!

Have you enabled any debug modes (through the database if you cannot access Admin)and checked for errors. Also set your start page to none for module on start page until the errors are fixed.

9
mfrankena
Re: Error: Selected module does not exist!
  • 2006/6/11 9:31

  • mfrankena

  • Just popping in

  • Posts: 26

  • Since: 2006/1/26


set debug to 1 in the config table, but still see the same error, without the debug info.
Where can i set the start page to none ?

10
jdseymour
Re: Error: Selected module does not exist!

Same table "_config". Look for 'STARTPAGE" if a value is present change it to "--".

Login

Who's Online

136 user(s) are online (57 user(s) are browsing Support Forums)


Members: 0


Guests: 136


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits