11
martyboy
Re: Taking you back to where you were??????????!!
  • 2005/9/14 16:58

  • martyboy

  • Quite a regular

  • Posts: 256

  • Since: 2004/5/25


I also have thius 'Taking you back to ehre you where' problem for me it mostly happens when trying to preview a custom block, now I just submit the block and check on the front page if it's OK.

I would really, really like a fix for it though it can be annoying at times, noticed it since upgrading to 2.0.13.1

Cheers
Michael Jackson = King Of Pop

Xoops = King Of CMS

12
Mithrandir
Re: Taking you back to where you were??????????!!

Agreed, the message is not entirely logical and informative. We'll look into improving that.

If the message appears consistently (i.e. EVERY time a certain action is performed) in the core, we'd like to know, so we can fix it, but if it is erratic and only happens once in a while, it is perhaps caused by the session expiration time, which also controls the expiration time for the security token.
We've had reports that very large values in the session expiration time can lead to unintended behaviour in the security token validation, so try setting it to a lower value, if it is indeed very large.
"When you can flatten entire cities at a whim, a tendency towards quiet reflection and seeing-things-from-the-other-fellow's-point-of-view is seldom necessary."

Cusix Software

13
martyboy
Re: Taking you back to where you were??????????!!
  • 2005/9/14 20:56

  • martyboy

  • Quite a regular

  • Posts: 256

  • Since: 2004/5/25


Hi Mithrandir,

The message appears everytime I try to preview a custom block or preview an edited template file.

My session experitaion time is at the default of 15 minutes.

Hope you can come up with a solution soon.

Cheers.
Michael Jackson = King Of Pop

Xoops = King Of CMS

14
SERB-4-LIFE
Re: Taking you back to where you were??????????!!

This thing is so anoying it happens every time i try to edit the templates it submits it once then if i go again it says taking you back to where you were.

15
MadFish
Re: Taking you back to where you were??????????!!
  • 2005/9/21 9:05

  • MadFish

  • Friend of XOOPS

  • Posts: 1056

  • Since: 2003/9/27


What is the 'taking you back to where you were' message actually meant to convey? Because usually it doesn't !

:)

16
Winterhawk
Re: Taking you back to where you were??????????!!
  • 2006/4/23 22:56

  • Winterhawk

  • Just popping in

  • Posts: 7

  • Since: 2005/3/22


I manage a few XOOPS sites. All of them seem to be affected by the "taking you back to where you were" bug.

I have tried a number of things and nothing seems to work to get rid of this problem.
I the forums here I have tried all of the solutions to this problem that I could find.

It seems to happen on a variety of things. mostly when people are making comments, but it also happens when changing settings in admin, making custom blocks, submitting images to galleries, & submiting links. I even had it once when I approved a new item.

Is there anything that is a proven fix for this thing?
As I have tried a number of solutions, the main problem is that it comes and goes, the last time I thought It was fixed when I put a hack into the sites theme I found in the forum here but 2 days later it was back.

Thanks

17
Winterhawk
Re: Taking you back to where you were??????????!!
  • 2006/4/24 17:29

  • Winterhawk

  • Just popping in

  • Posts: 7

  • Since: 2005/3/22


Since there doesn't seem to be a fix is it at all possible to change the text of the message to at least make it into a joke?

18
iHackCode
Re: Taking you back to where you were??????????!!

~Line 6 language/english~/global.php

define("_TAKINGBACK","Taking you back to where you were....");
CBB / LatestNews / Publisher / XM-Spotlight

(ノ◕ヮ◕)ノ*:・゚✧

19
Winterhawk
Re: Taking you back to where you were??????????!!
  • 2006/4/29 5:59

  • Winterhawk

  • Just popping in

  • Posts: 7

  • Since: 2005/3/22


Thank you soo much this is going to at least be funny. It might at least make a member or 2 smile when their posts get eaten into the abyss.

20
technews
Re: Taking you back to where you were??????????!!
  • 2006/5/5 10:45

  • technews

  • Just popping in

  • Posts: 36

  • Since: 2005/3/30


any further progress on that?

any more ideas?

Winterhawk... are all the XOOPS sites you are managing on the SAME server and running the same XOOPS version?

I have a feeling that such a problem might come from a misbehaving server, since the messages might go through with the 3rd or 4th try...

Login

Username:
Password:

Lost Password? Register now!

Who's Online

62 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits