1
dexpro
Installation Trouble!!!!
  • 2006/3/21 17:34

  • dexpro

  • Just popping in

  • Posts: 6

  • Since: 2006/3/21


I'm getting this again and again and again...where as I've made all the directories writable. This is on WAMP (Windows/Apache/MySQL/PHP).

File ../mainfile.php overwritten by ../mainfile.dist.php.
Failed writing constant C:/Program Files/Apache Group/Apache2/htdocs/afs.
Failed writing constant http://localhost/afs.
Failed writing constant mysql.
Failed writing constant xoops_.
Failed writing constant localhost.
Failed writing constant root.
Failed writing constant mark123.
Failed writing constant xoopsdb.
Failed writing constant 0.
Failed writing constant 1.
Failed writing constant 2.
Failed writing constant 3.
Failed writing constant 1.

2
davidl2
Re: Installation Trouble!!!!
  • 2006/3/21 17:46

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


Which version of XOOPS are you installing?

And please see my sig for additional information that may help.

3
dexpro
Re: Installation Trouble!!!!
  • 2006/3/21 19:53

  • dexpro

  • Just popping in

  • Posts: 6

  • Since: 2006/3/21


I installed xoops-2.0.13.2 version. And I also snooped around with search in the forums and couldn't find anything alike so I was bound post here again. Any help is greatly appreciated.

4
Undeadlord
Re: Installation Trouble!!!!
  • 2006/3/30 3:25

  • Undeadlord

  • Just popping in

  • Posts: 1

  • Since: 2006/3/30


Any luck with this problem? I am having the exact same issue!!!

My Wamp installation looks fine, all the files are writable, yet the XOOPS config seems unable to write to the mainfile.

Any ideas??



Undeadlord

5
jensclas
Re: Installation Trouble!!!!

Please tell the gurus what versions you are using of everything - my sql, php etc - check the read b4 you post and get the full list they will need to know.

6
maru1
Re: Installation Trouble!!!!
  • 2006/3/30 9:23

  • maru1

  • Just popping in

  • Posts: 27

  • Since: 2006/3/28


I had the same problem with installing 2.0.13.2 and I found the solution here:
https://xoops.org/modules/newbb/viewto ... id=212018#forumpost211467

7
Thomazi
Re: Installation Trouble!!!!
  • 2006/3/30 10:49

  • Thomazi

  • Just popping in

  • Posts: 3

  • Since: 2004/12/25


Yes, this will help you get a bit futher, but not complete the installation. I get to the "Confirm Database Settings" page and the NEXT>> page is a blank white screen. I'm assuming that this is a compatability issue with MySQL 5 because that seems to be what's indicated in other posts.

My installation is on Fedora 5 with PHP 5, MySQL 5, Apache 2 and XOOPS 2.0 and 2.2 which both have the same issue.

Am I correct in concluding that we'll have to wait until there is some compatibility work done with MySQL?

Login

Who's Online

55 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits