xoops forums

tedhogan

Just popping in
Posted on: 2005/10/5 17:31
tedhogan
tedhogan (Show more)
Just popping in
Posts: 3
Since: 2005/10/5
#1

xHelp Custom Fields

I tried to add some custom fields in xHelp.

When I log a new ticket the new fields do not show up and it generates errors after submission.

Notice [PHP]: Undefined index: asset_tag in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 371
Notice [PHP]: Undefined index: location in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 371
Notice [PHP]: Undefined index: asset_tag in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 511
Notice [PHP]: Undefined index: location in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 511

Any ideas?

Thanks,
Ted
Posted on: 2005/10/5 18:12
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#2

Re: xHelp Custom Fields

are you using a custom template set? If so, remove your custom templates for addTicket.html and regenerate from the default set.
Site Hosting - PlanetXoops
Posted on: 2005/10/5 18:15
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#3

Re: xHelp Custom Fields

also - turn on smarty template debugging and see if anything is defined for "xhelp_custFields"
Site Hosting - PlanetXoops
Posted on: 2005/10/5 18:31
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#4

Re: xHelp Custom Fields

FYI - there is a dedicated support forum for xhelp at the xhelp project site
Site Hosting - PlanetXoops