1
tedhogan
xHelp Custom Fields
  • 2005/10/5 17:31

  • tedhogan

  • Just popping in

  • Posts: 3

  • Since: 2005/10/5


I tried to add some custom fields in xHelp.

When I log a new ticket the new fields do not show up and it generates errors after submission.

Notice [PHP]: Undefined index: asset_tag in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 371
Notice [PHP]: Undefined index: location in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 371
Notice [PHP]: Undefined index: asset_tag in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 511
Notice [PHP]: Undefined index: location in file c:\Inetpub\wwwroot\xoops\html\modules\xhelp\addTicket.php line 511

Any ideas?

Thanks,
Ted



2
tedhogan
Re: stuck on localhost
  • 2005/10/5 17:06

  • tedhogan

  • Just popping in

  • Posts: 3

  • Since: 2005/10/5


Ok, I solved the problem myself.

I had to manually edit the mainfile.php file and change:

define('XOOPS_URL', 'http://localhost/xoops/html');

to

define('XOOPS_URL', 'http://my_specific_url/xoops/html');

This drove me nuts trying to track down.

Ted



3
tedhogan
stuck on localhost
  • 2005/10/5 16:40

  • tedhogan

  • Just popping in

  • Posts: 3

  • Since: 2005/10/5


Hi everyone,

This is probably something really, really basic and stupid... but.... I'm stuck...

My site seems to be "stuck" on hard coded localhost urls. I can't view my site from a different machine, everything comes up as localhost in the url.

Works fine on my box, but no joy from any other...

Any ideas?

Thanks!

Ted




TopTop



Login

Who's Online

190 user(s) are online (137 user(s) are browsing Support Forums)


Members: 0


Guests: 190


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits