Re: XM-Memberstats 2.0b Release!!!
  • 2004/12/10 12:16

  • hughs

  • Not too shy to talk

  • Posts: 117

  • Since: 2003/10/7


Well i've tested xmembership and its a nice module.
What i've notice is that my Homepage is now 5 to 10 times slower!.( i am not joking ) could you explain to me why??



Re: XM-Memberstats 2.0b Release!!!
  • 2004/12/10 18:50

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1

After a fresh install and after running correctly the install script it worked.
Bye and thanx for being so available!

Re: XM-Memberstats 2.0b Release!!!
  • 2004/12/23 1:40

  • IMLost

  • Just popping in

  • Posts: 42

  • Since: 2004/12/4

Nice module. Is there any way to make it so that the IP addresses don't display?

Re: XM-Memberstats 2.0b Release!!!
  • 2005/1/13 18:13

  • dgill

  • Just popping in

  • Posts: 22

  • Since: 2004/12/2

I got the big old white page after trying to install even though the table was in the db it said it was not then white page. Quickest solution to getting my site back up?

Re: XM-Memberstats 2.0b Release!!!
  • 2005/6/10 13:39

  • Axachi

  • Just popping in

  • Posts: 4

  • Since: 2004/11/6

Hmm tried to run the install script. http://my.domain/modules/xmmemberstats/install/index.php

nothing happens is ther sopouse to come a confirmd installed page?

I loog in phpmysql page and can see the iptoc table. but ther's no enterys in the table... so it has not run properly...

Plese help. I downloaded and installed 2.0c of XM.

and run module install thru admin page. then run script install.

Can I run this in phpmyadmin ? I see I can import tables ther. but what is the command?


Re: XM-Memberstats 2.0b Release!!!
  • 2005/9/19 20:43

  • massacre

  • Just popping in

  • Posts: 48

  • Since: 2005/8/10

Okay, I'm having some trouble SMD.

I installed version 2.0c directly from xoopsmalaysia. At first it works (there are no module preferences - just the block.

I added the block and get down to where it shows the users online, etc.

Now it is completely gone... nothing shows up despite uninstalling and reinstalling twice. I can't get this module to show now (deleted it, edited it, etc.)

It's a nice module and I'd love to be using it. It looked cool while it lasted.

I'm using PHP5, MySQL 4.1, and XOOPS 2.2.2.

Also, when I tried to install the flags, it was a no-go. I clicked the button to do so, and it does nothing. I do, however, have an iptoc table, it's just empty.

Also, if you use the member directory from the user menu, it says

Unknown column 'url' in 'field list'


Who's Online

192 user(s) are online (140 user(s) are browsing Support Forums)

Members: 0

Guests: 192



Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits