1
Clever
compatibility with 2.2
  • 2005/8/6 15:08

  • Clever

  • Just popping in

  • Posts: 81

  • Since: 2004/4/24


I'm wondering if there is yet a list of some sort that will let me know which modules are compatible with the new 2.2 core... I recently did a fresh install on one of my sites with the new 2.2 and hotfix, then began adding my modules but some work, some don't. Any thoughts here are welcome!

2
pmhoran
Re: compatibility with 2.2
  • 2005/8/6 17:47

  • pmhoran

  • Not too shy to talk

  • Posts: 115

  • Since: 2003/2/21


You may want to check out the thread found here

https://xoops.org/modules/newbb/viewtopic.php?topic_id=39051&forum=7&post_id=171025#forumpost171025

where I asked a similar question.

The short answer is ... no there is not a list of modules that definitely work with 2.2 I have just been doing the "trial & error" thing myself ... and when I come across a module that doesn't work I approach the developer of the module.

Peter

3
ltdtech1
Re: compatibility with 2.2
  • 2005/8/6 17:56

  • ltdtech1

  • Just popping in

  • Posts: 7

  • Since: 2005/8/6 1


That link wasn't very helpful.... Is there a list because I know I can add a few to the modules that don't work list.

4
pmhoran
Re: compatibility with 2.2
  • 2005/8/6 18:03

  • pmhoran

  • Not too shy to talk

  • Posts: 115

  • Since: 2003/2/21


Sorry ... I thought when Herko said ...

"There will not be a 'compatibilty' list for X2.2, simply because there are a lot of modules out there that would need to be checked on all kinds of platforms under all kinds of circumstances. Too big a task.
However, there will be a document explaining the changes made to X2.2, where compatibility could be an issue. This means it will explain the proper use of the X2.2 API, especially where there have been changes compared with X2.0.x."

in his response that that would have answered your question. I guess I misunderstood the question.

Peter

5
ltdtech1
Re: compatibility with 2.2
  • 2005/8/6 18:08

  • ltdtech1

  • Just popping in

  • Posts: 7

  • Since: 2005/8/6 1


To say that it can't be done is insane. There is a community here that could help. My frustration shouldn't be directed towards you sorry.

6
pmhoran
Re: compatibility with 2.2
  • 2005/8/6 18:44

  • pmhoran

  • Not too shy to talk

  • Posts: 115

  • Since: 2003/2/21


I can understand a little bit of frustration I've been there too.

You are right in that this is a community and as a community we should be able to band together and maybe get a list or lists set up.

Myself ... I keep saying I am "sort of a newbie" ... but I guess I've graduated into more of an "unskilled Xoopster". I have no knowledge of MySQL or PHP ... otherwise I would attempt to "whip up something" where people could input their experience with various modules ... if they work perfectly, if they work but with a few problems, or if they don't work at all ... what platform they are using etc etc etc. And also a field where it can be checked off or it would appear on a different list when the module developer issues a new release for 2.2 or whatever.

I have webspace that I would gladly host such a site on ... but I have no skill or knowledge to develop such a site.

So ... anyone with the skills want to collaborate???

Peter

7
gestroud
Re: compatibility with 2.2
  • 2005/8/10 17:58

  • gestroud

  • Home away from home

  • Posts: 1538

  • Since: 2004/12/22



Login

Who's Online

150 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 150


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits