xoops forums

VNefedov

Just popping in
Posted on: 2005/8/4 22:12
VNefedov
VNefedov (Show more)
Just popping in
Posts: 2
Since: 2005/8/4 2
#1

Have problem with pictures in wf-sections module

I'm using XOOPS 2.10 with wf-sections 2.01. The problem is I cannot make visible an article picture. In any blocks and any module pages.

You can see it in http://www.pandorasoft.ru/modules/wfsection/

Do anybody know have can I fix it?

DCrussader

Friend of XOOPS
Posted on: 2005/8/4 22:22
DCrussader
DCrussader (Show more)
Friend of XOOPS
Posts: 573
Since: 2005/7/4 7
#2

Re: Have problem with pictures in wf-sections module

wf-section is old module, works very well with XOOPS 2.0.7.3, after 2.0.9 I've saw some incompatilities. Try to change the folder permissions (for the images) to 777 and the files to 666, if this not work, replace it with SmartSection. SmartSection works fine with everyone XOOPS from 2.0.7 to 2.0.13.

SmartFactory modules - http://smartfactory.ca
May The Source Be With You!

LazyBadger

Home away from home
Posted on: 2005/8/4 22:32
LazyBadger
LazyBadger (Show more)
Home away from home
Posts: 1187
Since: 2004/6/7 9
#3

Re: Have problem with pictures in wf-sections module

Quote:

VNefedov wrote:
I'm using XOOPS 2.10 with wf-sections 2.01. The problem is I cannot make visible an article picture.
...
Do anybody know have can I fix it?

1. Not images, but thumbnails

2. If it's your own server - hire good (!) admin. If it is hoster's host, ask techsupport "Where is support of GD for me"
Edit - Well, I see ValueHost... Good luck ...
Quis custodiet ipsos custodes?

Webmaster of
XOOPS2.RU
XOOPS Modules Proving Ground
XOOPS Themes Exhibition

VNefedov

Just popping in
Posted on: 2005/8/4 22:38
VNefedov
VNefedov (Show more)
Just popping in
Posts: 2
Since: 2005/8/4 2
#4

Re: Have problem with pictures in wf-sections module

Thank you DCrussader!

I've changed permission for thumbs folder and the problem's gone.