xoops forums

riomx

Just popping in
Posted on: 2005/7/11 3:32
riomx
riomx (Show more)
Just popping in
Posts: 52
Since: 2005/3/24
#1

Need to stop pages from stretching with TinyD - can you help >?

Guys:

Couldn't get any help in themes/templates, so I'm posting here.

I need to stop pages from stretching with TinyD

The problem is that pages look normal here:

http://moritz.ceegs.ohio-state.edu/modules/tinyd2

But when I add content to some pages, it does this:

http://moritz.ceegs.ohio-state.edu/modules/tinyd2/index.php?id=2

Any ideas on how I can correct this ?

thanks,

- Joe

sunsnapper

Friend of XOOPS
Posted on: 2005/7/11 15:59
sunsnapper
sunsnapper (Show more)
Friend of XOOPS
Posts: 403
Since: 2002/4/10
#2

Re: Need to stop pages from stretching with TinyD - can you help >?

Looks like you already found a solution by including some things (search etc.) in the right column.

If that didn't work, you could look at setting the right margin for your content or <p> tag.
......

riomx

Just popping in
Posted on: 2005/7/12 9:14
riomx
riomx (Show more)
Just popping in
Posts: 52
Since: 2005/3/24
#3

Re: Need to stop pages from stretching with TinyD - can you help >?

It's gotta be something with the TinyD template.

This doesn't happen at all with any other module.

It really sucks, because I went with TinyD because it's the easiest module to use for creating pages with simple content, but it's been the most problematic for me.

I don't know of any other module that would handle content pages better...

I added:

<DIV style="OVERFLOW: auto; HEIGHT: 600px; WIDTH: 800px">

To the pages with problems as a temporary solution.

- Joe